The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem while add subdomain/domain(while cpanel edit the httpd.conf)

Discussion in 'General Discussion' started by zaxihosting, Jul 22, 2007.

  1. zaxihosting

    zaxihosting Member

    Joined:
    Jun 14, 2007
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Hello,
    When cpanel edit the httpd.conf(to add subdomain/domain/etc) made a wrong.
    In the lines
    BytesLog /usr/local/apache/domlogs/unheartclan.4um.gr-bytes_log
    CustomLog /usr/local/apache/domlogs/unheartclan.4um.gr combined

    it breaks them as follows
    --
    BytesLog /usr/local/apache/domlogs/unheartclan.4um.gr
    -bytes_log
    CustomLog /usr/local/apache/domlogs/unheartclan.4um.gr
    combined

    And httpd cannot start and failed.

    What may be the wrong?
     
  2. BenThomas

    BenThomas Well-Known Member

    Joined:
    Feb 12, 2004
    Messages:
    598
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Houston, Texas USA
    cPanel Access Level:
    Root Administrator
    Have you edited /usr/local/cpanel/etc/httptemplates/apache1/default ? Please check and see if the newline is being included there.
     
  3. BenThomas

    BenThomas Well-Known Member

    Joined:
    Feb 12, 2004
    Messages:
    598
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Houston, Texas USA
    cPanel Access Level:
    Root Administrator
    Please open a support ticket. Thanks
     
Loading...

Share This Page