The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem while moving

Discussion in 'General Discussion' started by SomOne, Oct 18, 2005.

  1. SomOne

    SomOne Registered

    Joined:
    Oct 18, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I used "Copy an account from another server with account password" to move a site and everything was working until it just stopped

    Attempting to login as allmado to xx.xx.xx.xx via ftp
    Login ok
    Uploading Htaccess
    Uploading Wrapper
    Uploading Dectector
    Uploading Packager
    Uploading Downloader
    Uploading Killer
    chmoding scripts
    Found uid to be: xxxxx
    Compiling wrapper
    uploading wrapper
    chmodding wrapper
    Closing FTP Control
    Packing Account using suexec method

    pkgacct started.
    pkgacct version 4.1 - running with uid xxxxx
    using time::hires for speedups
    Copying Reseller Config...Done
    Copying SSL Certificates, CSRS, and Keys...Done
    Copying Mail files....Done
    Copying frontpage files....Done
    Copying proftpd file....Done
    Copying www logs.............
    ...............
    Done
    Grabbing mysql dbs............
    Done
    Grabbing mysql privs...Done
    Copying mailman lists....Done
    Copying mailman archives....Done
    Copying homedir.............
    ...............
    ...............
    ...............
    ...............
    Done
    Copying cpuser file.......Done
    Copying crontab file.......Done
    Copying quota info.......Done
    Storing Subdomains....
    Fatal Error! Unable to open httpd config file /usr/local/apache/conf/httpd.conf!
    Done
    Storing Parked Domains....
    Done
    Storing Addon Domains....
    Done
    Copying password.......Done
    Copying shell.......Done
    pkgacctfile is: /tmp/cpmove-xxxx.tar.gz
    Creating Archive .............
    ...............
    ...............
    ...............
    ...............
    ...............
    ...............
    and after many dots it just stopped
    what could be the reason for this ?
     
  2. everypcneed

    everypcneed Registered

    Joined:
    Jun 7, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    A very large site. Letting it run its course should resolve. Although depending on the size of the site you will want to ensure it was fully restored.
     
Loading...

Share This Page