The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with account transfer

Discussion in 'General Discussion' started by Forcerdj, Feb 19, 2014.

  1. Forcerdj

    Forcerdj Well-Known Member

    Joined:
    Nov 30, 2009
    Messages:
    60
    Likes Received:
    1
    Trophy Points:
    8
    I'm trying to transfer some cpanel accounts to my new server, i'm using the 'Copy An Account from Another Server' option..

    I'm entering my domain name, port and clicking check connection, it returns the error:

    Connecting to Remote Server Failed: Unable to connect to 87.117.203.00:0000: Connection timed out

    I have changed my SSH port to non standard, that is the port i am entering. I've tried using the standard 22 port, it returns error:

    Connecting to Remote Server Failed: Unable to connect to 87.117.203.00:0000: Connection refused

    So it looks like it can't get a connection to this port, i am using host access control to limit IPs, i've added them but it doesn't make any difference, i have also disabled the firewall (csf/lfd) .. still nothing.

    Is there any where else i can look to see where the port is blocking? Someone else setup the security and he's not around right now.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Have you checked the firewall rules on both the source and destination servers? Try using SSH to access the source server directly from the destination server (via the command line instead of WHM) and see if you get the same result.

    Thank you.
     
  3. Forcerdj

    Forcerdj Well-Known Member

    Joined:
    Nov 30, 2009
    Messages:
    60
    Likes Received:
    1
    Trophy Points:
    8
    Thanks for the reply.. i didn't realise i needed to allow outgoing on the destination server, i only allowed incoming on the source server :) it's fixed now.
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    I am happy to see the issue is now resolved. Thank you for updating us with the outcome.
     
Loading...

Share This Page