The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with accounts with Cpanel

Discussion in 'General Discussion' started by EmadHassan, Oct 16, 2007.

  1. EmadHassan

    EmadHassan Registered

    Joined:
    Jan 20, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hello Guys,

    Now i have aproblem wth Cpanel,

    since few days and i found alot of accounts disappear from my server, and i was forced to run the cp update to restore this account again

    but today when i logged into my server i found that all my accounts in my server dissppeard and i dont know what i can see

    so i go to my server company support to ask it about this problem, and they told me to open a new theard in cpanel forum to see this problem

    so any one can help me


    i guss the problem happend when the upcp process run in the corn jobs

    so any help here ??


    thanks a lot

    Regards.
     
  2. rexrjacob

    rexrjacob Member

    Joined:
    Mar 25, 2006
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    Usually running upcp wont create the issue. It should be something else. Could you please check whether all the accounts are listed in the file /etc/trueuserdomains

    If not, please add the account in that file. It will be something like

    domainname.com: username
     
Loading...

Share This Page