Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Problem with apache I think [Need Help]

Discussion in 'EasyApache' started by NrgUser, Jan 29, 2004.

  1. NrgUser

    NrgUser Member

    Joined:
    Jan 25, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    151
    When I go to my site or any of my clients sites it asks me if I want to download something. This started happening after I updated to PHP 4.3.4. I can't figure out whate happened, can anyone help out?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice