The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with apache on new cpanel server running CentOS

Discussion in 'EasyApache' started by EdRooney, Dec 9, 2004.

  1. EdRooney

    EdRooney BANNED

    Joined:
    Oct 21, 2004
    Messages:
    166
    Likes Received:
    0
    Trophy Points:
    0
    Apache will not start on new cpanel server running CentOS:
    root@server100 [/etc/rc.d/init.d]# ./httpd start
    ./httpd: line 89: /usr/local/apache/bin/httpd: No such file or directory
    ./httpd start: httpd could not be started

    I just installed cpanel but apache won't start? I follow the instuctions on cpanel.net, why didnt it install apache? Has anyone got cpanel to work with CentOS
     
  2. Ramsy

    Ramsy Guest

    you should install on a fresh system with gcc/cc on it.
    check your install logs or /home/cpins/installd/buildapache/*/fail for errors during compile ..
    try /scripts/easyapache first if apache is the only thing failing ..
     
  3. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    cPanel Access Level:
    DataCenter Provider
    The cPanel installer does not automatically install apache, you need to run easyapache as mentioned.
     
  4. hotice007

    hotice007 Well-Known Member
    PartnerNOC

    Joined:
    Jun 20, 2002
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    I ran /scripts/easyapache, but still doesn't work.

    Went to /usr/local/apache, there's nothing there...
     
Loading...

Share This Page