The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with awstats and cpanel config

Discussion in 'General Discussion' started by fireform90, Sep 25, 2002.

  1. fireform90

    fireform90 Active Member

    Joined:
    Aug 26, 2002
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    I just activated awstats last nite and now tested it. For new sites it appears to be working just fine. For my existing site however....

    Error: Couldn't open config file &awstats.neosurge.com.conf& nor &awstats.conf& : No such file or directory

    Setup (Config file, web server or permissions) may be wrong.
    See AWStats documentation in 'docs' directory for informations on how to setup awstats.

    Seems that the configuration is messed up? Should I got in and change some settings? or???
     
  2. scottaxa

    scottaxa Member

    Joined:
    Jul 9, 2002
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Yeap, we're getting this too, but the weird thing is, around 50% of the accounts on the box are fine, the other 50% give the same error, Any ideas anyone :)

    Scott :P
     
  3. bdraco

    bdraco Guest

    awstats takes 48 hours to activate totally (if you read the tweak settings notes! hint! hint!) If you are still having a problem with it, you should email support@cpanel.net
     
  4. fireform90

    fireform90 Active Member

    Joined:
    Aug 26, 2002
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    hey now, I read the notes :)

    Im just a paranoid kinda guy hehe
     
  5. dufronte

    dufronte Member

    Joined:
    Aug 20, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    oooo.. so that's the answer..!!!
    ok then.. I'll wait for another 48 hours and see the results..

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page