The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with callout

Discussion in 'General Discussion' started by bsasninja, Oct 9, 2007.

  1. bsasninja

    bsasninja Well-Known Member

    Joined:
    Sep 2, 2004
    Messages:
    528
    Likes Received:
    0
    Trophy Points:
    16
    Im trying to retrieve a password from a registar but the email dont arrive to my server.

    At the log appears this:
    2007-10-09 14:19:45 [16066] H=tusprofesionales.es (web.tusprofesionales.es) [
    86.109.160.28]:52502 I=[XX.X.XX.XX.]:25 F=<apache@web.tusprofesionales.es> temporarily rejected RCPT <me@mydomain.com>: Could not complete sender verify callout

    What should i modify at exim.conf to receive the email ? Seems that is a problem with the callouts.

    Thanks
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    To disable sender verify callouts, go to WHM -> Service Configuration -> Exim Configuration Editor and uncheck ** Use callouts to verify the existence of email senders. Basiclly, exim will connect to the mail exchanger for a given address to make sure it exists before accepting mail from it..

    Note that you will likely notice an increase in spam once you disable this.
     
Loading...

Share This Page