The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Chirpy's 7 day backups

Discussion in 'General Discussion' started by Snowman30, Jan 18, 2007.

  1. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    We have chirpy's great 7 daily backups mod installed across our servers but for some reason on a couple of our servers its only sporadically working

    the daily folder keeps getting deleted at the end of the process and not all accounts are being backed up

    Some days it works great and does everything and other days it may only do say 1 in 10 sites and their usernames arent in alphabetical order they are just randomly backed up

    All sites are set to backup and loads are low on the server when the backups are done and we start them at about 11pm each night (1 hour after upcp)

    if i run /scripts/cpbackup --force it works fine so it has me puzzled

    anyone got any ideas as to why this would be occuring?

    Also on a side note, anyone able to write up a mod to WHM so that the date/time of the backup is shown when looking at it in the backup restore lists
     
  2. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    anyone have any ideas?
     
  3. isputra

    isputra Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Mbelitar
    The best way you can get support about this, just contact chirpy :)
     
  4. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    I didnt want to bug him on his support desk as im sure he's busy enough

    Just thought someone else may have seen a similiar issue and may know of the cause and or a solution, or perhaps he may share his wisdom
     
Loading...

Share This Page