The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with cPanel Backup

Discussion in 'General Discussion' started by vlee, Nov 28, 2012.

  1. vlee

    vlee Well-Known Member

    Joined:
    Oct 13, 2005
    Messages:
    272
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Las Vegas, Nevada, United Stat
    cPanel Access Level:
    Root Administrator
    When I go to HomeHome » Backup » Configure Backup in WHM

    I click on

    Backup Status: Enabled

    Backup Retention: Daily and Weekly

    Backup Destination: /backup

    Then click on Save


    Then go back to HomeHome » Backup » Configure Backup in WHM to confirm it was enabled and I see it not enabled and the items above not saved.

    How do I fix this issue?


    Steps to reproduce:

    I keep trying over and over again the process in the Detailed description of the issue.

    Support Request Id 3457543
     
  2. vlee

    vlee Well-Known Member

    Joined:
    Oct 13, 2005
    Messages:
    272
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Las Vegas, Nevada, United Stat
    cPanel Access Level:
    Root Administrator
    I noticed someone from cPanel logged in and fixed the issue and now it is working.

    I would like to know how they did it so I would know how to do it myself for personal reference.
     
  3. vlee

    vlee Well-Known Member

    Joined:
    Oct 13, 2005
    Messages:
    272
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Las Vegas, Nevada, United Stat
    cPanel Access Level:
    Root Administrator
    I guess it is not fixed because it will not backup user accounts at all

    The only way I was able to start the cpanel backup was deleting cpbackup-exclude.conf file from all accounts and running /scripts/cpbackup --force via shell

    But the cPanel Cron for backup does not backup user accounts though. So something is not right and I need to get this fixed.

    Anyone have any ideas?
     
Loading...

Share This Page