The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with dns and mail server

Discussion in 'General Discussion' started by urgido, Sep 5, 2016.

  1. urgido

    urgido Well-Known Member

    Joined:
    Jul 19, 2005
    Messages:
    66
    Likes Received:
    1
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    I have a problem with my mail servers and dns configuration.

    This is an example of my issue: intoDNS: checks DNS and mail servers health
    See all warnings, as I said this is a dns issue. I tried for more than 10 hours and no luck.

    Dns records was created on zone of tuhost.mx if you visit intoDNS: *** - check DNS server and mail server health you would see by yourself.

    All the users hosted has same problem except our root domain.

    Any clue?


    UPDATE:
    This was solved just change SOA expired time.
    Bless
     
    #1 urgido, Sep 5, 2016
    Last edited: Sep 5, 2016
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    delete the stealth name servers from the zone file of evergreen domain
    ns3 & ns4 and then test again


    One or more stealth nameservers discovered. This means that one or more nameservers are not listed at both the parent and authoritative nameservers. This can be confusing and can cause delays or other hard to diagnose inconsistencies.:
     
  3. urgido

    urgido Well-Known Member

    Joined:
    Jul 19, 2005
    Messages:
    66
    Likes Received:
    1
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    nameservers deleted
    Problem persists, thanks for your help

    Any other clue?
     
  4. urgido

    urgido Well-Known Member

    Joined:
    Jul 19, 2005
    Messages:
    66
    Likes Received:
    1
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    The problem is very strange, users can receive emails but not are able to send
     
  5. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    since you are using Hotmail as for your MX you should be contacting them

    ERROR: No reverse DNS (PTR) which is probably not an issue with hotmail as your outgoing SMTP IP's probably different

    you should look at the bounce information and see if where its originating from your server or hotmail


    EDIT I forgot to mention the DNS is now correct
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,784
    Likes Received:
    665
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    I'm happy to see the issue is now resolved. Thank you for updating us with the outcome.
     
Loading...

Share This Page