The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with dns pointing, new account

Discussion in 'Bind / DNS / Nameserver Issues' started by bigger, Jul 18, 2010.

  1. bigger

    bigger Registered

    Joined:
    Jul 18, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I have this problem, when i add new account, and in domain control panel put my ns1 and ns2, the server not pointed to this domain name, look:

    some example

    Dns Zone check is enabled.
    +===================================+
    | New Account Info |
    +===================================+
    | Domain: likes.cjb.net
    | Ip: 69.64.49.91 (n)
    | HasCgi: y
    | UserName: ..
    | PassWord: ..
    | CpanelMod: x3
    | HomeRoot: /home
    | Quota: 0 Meg
    | NameServer1: ns2.nameserverservice.com
    | NameServer2: ns1.nameserverservice.com
    | NameServer3:
    | NameServer4:
    | Contact Email: ..
    | Package: default
    | Feature List: default
    | Language: en
    +===================================+
    ...Done

    Running pre creation script (/scripts/prewwwacct)......Done
    Adding User...Adding Shell Access (y)
    ...Done
    Copying skel files from /root/cpanel3-skel/ to /home/likes/......Done
    Adding Entries to httpd.conf......Done
    Setting up Mail & Local Domains...localdomains...valiases ...vdomainaliases...vfilters......Done
    Configuring DNS...Bind reconfiguring on balder190 using rndc
    Error reconfiguring bind on balder190: rndc: connect failed: 127.0.0.1#953: connection refused

    ...Done
    Restarting apache......Done

    Changing password for likes Password for likes has been changed Updating Authentication Databases...Updating ftp passwords for likes
    Ftp password files updated.
    Ftp vhost passwords synced
    ...Done
    Verifying MX Records and Setting up Databases...Reconfiguring Mail Routing:
    LOCAL MAIL EXCHANGER: This server will serve as a primary mail exchanger for likes.cjb.net's mail.:
    This configuration has been manually selected.

    ...Done
    Setting up FrontpageĀ®...
    Starting install, port: 80.

    Creating web http://likes.cjb.net.
    Install completed.
    Setting Password
    Frontpage passthough auth enabled in /home/likes/public_html!
    Frontpage was installed on the following domains: likes.cjb.net
    ...Done
    Setting up Proxy Subdomains......Done

    Bind reloading on balder190 using rndc zone: [likes.cjb.net] Error reloading bind on balder190: rndc: connect failed: 127.0.0.1#953: connection refused Sending Account Information......Done

    System has 0 free ips. Running post creation scripts (/scripts/legacypostwwwacct, /scripts/postwwwacct, /scripts/postwwwacctuser)......Done

    wwwacct creation finished Setting up Domain Pointers......Done
    Setting Reseller Privs...Reseller privs added!
    ...Done
    Account Creation Complete!!!...Account Creation Ok...Done

    Now:

    The domain has aleready pointed to ns1 and ns2.

    [~]# nslookup likes.cjb.net
    ;; Got SERVFAIL reply from 69.64.45.76, trying next server
    Server: 69.64.44.50
    Address: 69.64.44.50#53

    ** server can't find likes.cjb.net: SERVFAIL


    [~]# nslookup likes.cjb.net ns1.nameserverservice.com
    Server: ns1.nameserverservice.com
    Address: 69.64.45.121#53

    Non-authoritative answer:
    *** Can't find likes.cjb.net: No answer

    [~]# nslookup likes.cjb.net ns2.nameserverservice.com
    Server: ns2.nameserverservice.com
    Address: 69.64.44.21#53

    Non-authoritative answer:
    *** Can't find likes.cjb.net: No answer

    Can you help me to find a problem?
    Thanks!
     
Loading...

Share This Page