Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Problem with DNS setup on my site

Discussion in 'Bind/DNS/Nameserver' started by skatesurferdude, Aug 28, 2004.

  1. skatesurferdude

    Joined:
    Jul 22, 2004
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    151
    Hey guys maybe you could help me out. I got this email before my server crashed. I have no idea how to fix it.

    "IMPORTANT: Do not ignore this email.
    The hostname (new.extendedgalleries.net) resolves to . It should resolve to 66.199.248.242. Please be sure to correct /etc/hosts as well as the 'A' entry in zone file for the domain.

    Some are all of these problems can be caused by
    /etc/resolv.conf being setup incorrectly. Please check this file if you
    believe everything else is correct.


    You may be able to
    automaticly correct this problem by using the ' Add an A entry for your
    hostname ' under ' Dns Functions ' in your Web Host Manager

    "

    Any help would be appicated. thanks.
     
  2. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,366
    Likes Received:
    5
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    Like it says: check/edit your /etc/resolv.conf and /etc/hosts files to see they are properly setup.
     
  3. drmike

    drmike Active Member

    Joined:
    Jul 8, 2004
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Charlotte, NC
    They are set up though correctly. I get the same error.

    -drmike
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,366
    Likes Received:
    5
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    More info would be required to help you.
     
  5. drmike

    drmike Active Member

    Joined:
    Jul 8, 2004
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Charlotte, NC
    I think I'm getting it fixed now. My current host says it's something about CPanel not saving the information to the named.conf file and that they're fixing it now.

    thanks though,
    -drmike
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice