The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with domain redirects and litespeed

Discussion in 'General Discussion' started by Motamedi, Dec 24, 2016.

Tags:
  1. Motamedi

    Motamedi Well-Known Member

    Joined:
    Mar 14, 2015
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Iran , Tehran
    cPanel Access Level:
    Root Administrator
    hello

    when redirect domain to cpanel show this error

    please help me for solved this problem ...

    thanks
     
  2. SysSachin

    SysSachin Well-Known Member

    Joined:
    Aug 23, 2015
    Messages:
    543
    Likes Received:
    39
    Trophy Points:
    28
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    Are you using a LiteSpeed or any other third-party web serve on your system?

    The error message showing that the issue with ulimit on the server. Please paste the output for the follwing command.
    Code:
    ulimit -a
    ulimit -v
     
  3. Motamedi

    Motamedi Well-Known Member

    Joined:
    Mar 14, 2015
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Iran , Tehran
    cPanel Access Level:
    Root Administrator

    yes , my web server is litespeed

    this commands entered but not resolv my problem

    Please tell me the right solution

    thanks
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,086
    Likes Received:
    1,288
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you let us know the contents of the .htaccess file within the document root for this domain name? Ensure to exclude real domain names when pasting the output.

    Thank you.
     
Loading...

Share This Page