The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with e-mails on parked domain

Discussion in 'E-mail Discussions' started by elenlace, Nov 29, 2002.

  1. elenlace

    elenlace Well-Known Member

    Joined:
    Sep 10, 2002
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    US
    Hello,

    I was wondering if anyone has had the problem with e-mails on parked domains recently. It used to work until a recent change if you had the following situation:

    domain1.com is the main domain in the account
    domain2.com is parked on domain1.com

    When you created a new POP3 account, you could choose (with a pulldown) which domain to use. If you had:

    info@domain1.com
    info@domain2.com
    whatever@domain2.com

    Each account could be checked either through POP3 or through Neomail without any problems.

    Now, what has happenned as of today is that if you have info@domain1.com and info@domain2.com, all e-mails go to info@domain1.com. Also, if you have mail@domain2.com and there is no account for mail@domain1.com, all e-mails go to the default account.

    Does anyone know what happenned? Is there anyway to revert this?

    Many thanks in advance for any help.
     
  2. elenlace

    elenlace Well-Known Member

    Joined:
    Sep 10, 2002
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    US
    Hello,

    I found the solution, instead of using parked domains, use add-on domains, it seems to work fine now.

    Hope this helped someone.

    Rgds,

    elenlace
     
Loading...

Share This Page