Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with EA4 Update

Discussion in 'EasyApache' started by RZubeldia, Apr 23, 2017.

Tags:
  1. RZubeldia

    RZubeldia Registered

    Joined:
    Apr 13, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Mexico
    cPanel Access Level:
    Reseller Owner
    Hi, we have a server Centos 6 and Cpanel

    When we tray to update EA4 we have the next error:
    We are newbies with our server.
    Code:
    System update process has started.
    ---> Package bind.x86_64 32:9.8.2-0.62.rc1.el6 will be updated
    ---> Package bind.x86_64 32:9.8.2-0.62.rc1.el6_9.1 will be an update
    ---> Package bind-devel.x86_64 32:9.8.2-0.62.rc1.el6 will be updated
    ---> Package bind-devel.x86_64 32:9.8.2-0.62.rc1.el6_9.1 will be an update
    ---> Package bind-libs.x86_64 32:9.8.2-0.62.rc1.el6 will be updated
    ---> Package bind-libs.x86_64 32:9.8.2-0.62.rc1.el6_9.1 will be an update
    ---> Package bind-utils.x86_64 32:9.8.2-0.62.rc1.el6 will be updated
    ---> Package bind-utils.x86_64 32:9.8.2-0.62.rc1.el6_9.1 will be an update
    ---> Package ea-apache24.x86_64 0:2.4.25-7.7.1.cpanel will be updated
    ---> Package ea-apache24.x86_64 0:2.4.25-9.9.1.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-apache24-2.4.25-9.9.1.cpanel.x86_64
    --> Processing Dependency: libpcre.so.1()(64bit) for package: ea-apache24-2.4.25-9.9.1.cpanel.x86_64
    --> Processing Dependency: libdb-5.3.so()(64bit) for package: ea-apache24-2.4.25-9.9.1.cpanel.x86_64
    ---> Package ea-apache24-config.noarch 0:1.0-94.94.1.cpanel will be updated
    ---> Package ea-apache24-config.noarch 0:1.0-94.94.3.cpanel will be an update
    ---> Package ea-apache24-config-runtime.noarch 0:1.0-94.94.1.cpanel will be updated
    ---> Package ea-apache24-config-runtime.noarch 0:1.0-94.94.3.cpanel will be an update
    ---> Package ea-apache24-mod_bwlimited.x86_64 0:1.4-46.48.16.cpanel will be updated
    ---> Package ea-apache24-mod_bwlimited.x86_64 0:1.4-46.48.17.cpanel will be an update
    ---> Package ea-apache24-mod_cgi.x86_64 0:2.4.25-7.7.1.cpanel will be updated
    ---> Package ea-apache24-mod_cgi.x86_64 0:2.4.25-9.9.1.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-apache24-mod_cgi-2.4.25-9.9.1.cpanel.x86_64
    ---> Package ea-apache24-mod_deflate.x86_64 0:2.4.25-7.7.1.cpanel will be updated
    ---> Package ea-apache24-mod_deflate.x86_64 0:2.4.25-9.9.1.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-apache24-mod_deflate-2.4.25-9.9.1.cpanel.x86_64
    ---> Package ea-apache24-mod_expires.x86_64 0:2.4.25-7.7.1.cpanel will be updated
    ---> Package ea-apache24-mod_expires.x86_64 0:2.4.25-9.9.1.cpanel will be an update
    ---> Package ea-apache24-mod_headers.x86_64 0:2.4.25-7.7.1.cpanel will be updated
    ---> Package ea-apache24-mod_headers.x86_64 0:2.4.25-9.9.1.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-apache24-mod_headers-2.4.25-9.9.1.cpanel.x86_64
    ---> Package ea-apache24-mod_mpm_prefork.x86_64 0:2.4.25-7.7.1.cpanel will be updated
    ---> Package ea-apache24-mod_mpm_prefork.x86_64 0:2.4.25-9.9.1.cpanel will be an update
    ---> Package ea-apache24-mod_proxy.x86_64 0:2.4.25-7.7.1.cpanel will be updated
    ---> Package ea-apache24-mod_proxy.x86_64 0:2.4.25-9.9.1.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-apache24-mod_proxy-2.4.25-9.9.1.cpanel.x86_64
    ---> Package ea-apache24-mod_proxy_fcgi.x86_64 0:2.4.25-7.7.1.cpanel will be updated
    ---> Package ea-apache24-mod_proxy_fcgi.x86_64 0:2.4.25-9.9.1.cpanel will be an update
    --> Processing Dependency: libdb-5.3.so()(64bit) for package: ea-apache24-mod_proxy_fcgi-2.4.25-9.9.1.cpanel.x86_64
    ---> Package ea-apache24-mod_proxy_http.x86_64 0:2.4.25-7.7.1.cpanel will be updated
    ---> Package ea-apache24-mod_proxy_http.x86_64 0:2.4.25-9.9.1.cpanel will be an update
    ---> Package ea-apache24-mod_remoteip.x86_64 0:2.4.25-7.7.1.cpanel will be updated
    ---> Package ea-apache24-mod_remoteip.x86_64 0:2.4.25-9.9.1.cpanel will be an update
    ---> Package ea-apache24-mod_ruid2.x86_64 0:0.9.8-13.13.20.cpanel will be updated
    ---> Package ea-apache24-mod_ruid2.x86_64 0:0.9.8-13.13.21.cpanel will be an update
    ---> Package ea-apache24-mod_security2.x86_64 0:2.9.0-16.17.3.cpanel will be updated
    ---> Package ea-apache24-mod_security2.x86_64 0:2.9.0-16.17.5.cpanel will be an update
    --> Processing Dependency: libxml2.so.2(LIBXML2_2.9.0)(64bit) for package: ea-apache24-mod_security2-2.9.0-16.17.5.cpanel.x86_64
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-apache24-mod_security2-2.9.0-16.17.5.cpanel.x86_64
    --> Processing Dependency: libpcre.so.1()(64bit) for package: ea-apache24-mod_security2-2.9.0-16.17.5.cpanel.x86_64
    --> Processing Dependency: libdb-5.3.so()(64bit) for package: ea-apache24-mod_security2-2.9.0-16.17.5.cpanel.x86_64
    ---> Package ea-apache24-mod_ssl.x86_64 0:2.4.25-7.7.1.cpanel will be updated
    ---> Package ea-apache24-mod_ssl.x86_64 0:2.4.25-9.9.1.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-apache24-mod_ssl-2.4.25-9.9.1.cpanel.x86_64
    ---> Package ea-apache24-mod_unique_id.x86_64 0:2.4.25-7.7.1.cpanel will be updated
    ---> Package ea-apache24-mod_unique_id.x86_64 0:2.4.25-9.9.1.cpanel will be an update
    ---> Package ea-apache24-tools.x86_64 0:2.4.25-7.7.1.cpanel will be updated
    ---> Package ea-apache24-tools.x86_64 0:2.4.25-9.9.1.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-apache24-tools-2.4.25-9.9.1.cpanel.x86_64
    --> Processing Dependency: libdb-5.3.so()(64bit) for package: ea-apache24-tools-2.4.25-9.9.1.cpanel.x86_64
    ---> Package ea-apr.x86_64 0:1.5.2-6.6.1.cpanel will be updated
    ---> Package ea-apr.x86_64 0:1.5.2-6.6.3.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-apr-1.5.2-6.6.3.cpanel.x86_64
    ---> Package ea-apr-util.x86_64 0:1.5.2-13.13.1.cpanel will be updated
    ---> Package ea-apr-util.x86_64 0:1.5.2-13.13.3.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-apr-util-1.5.2-13.13.3.cpanel.x86_64
    --> Processing Dependency: libdb-5.3.so()(64bit) for package: ea-apr-util-1.5.2-13.13.3.cpanel.x86_64
    ---> Package ea-cpanel-tools.x86_64 0:1.0-12.12.1.cpanel will be updated
    ---> Package ea-cpanel-tools.x86_64 0:1.0-13.13.1.cpanel will be an update
    ---> Package ea-libcurl.x86_64 0:7.53.1-1.1.1.cpanel will be updated
    ---> Package ea-libcurl.x86_64 0:7.53.1-2.2.1.cpanel will be an update
    ---> Package ea-libmcrypt.x86_64 0:2.5.8-4.4.1.cpanel will be updated
    ---> Package ea-libmcrypt.x86_64 0:2.5.8-4.4.3.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-libmcrypt-2.5.8-4.4.3.cpanel.x86_64
    ---> Package ea-modsec-sdbm-util.x86_64 0:0.02-1.1.5.cpanel will be updated
    ---> Package ea-modsec-sdbm-util.x86_64 0:0.02-1.1.7.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-modsec-sdbm-util-0.02-1.1.7.cpanel.x86_64
    --> Processing Dependency: libdb-5.3.so()(64bit) for package: ea-modsec-sdbm-util-0.02-1.1.7.cpanel.x86_64
    ---> Package ea-php-cli.x86_64 0:0.2.0-1.1.1.cpanel will be updated
    ---> Package ea-php-cli.x86_64 0:0.2.0-1.1.3.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php-cli-0.2.0-1.1.3.cpanel.x86_64
    ---> Package ea-php-cli-lsphp.x86_64 0:0.2.0-1.1.1.cpanel will be updated
    ---> Package ea-php-cli-lsphp.x86_64 0:0.2.0-1.1.3.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php-cli-lsphp-0.2.0-1.1.3.cpanel.x86_64
    ---> Package ea-php55.x86_64 0:5.5.38-1.1.3.cpanel will be updated
    ---> Package ea-php55.x86_64 0:5.5.38-1.1.5.cpanel will be an update
    ---> Package ea-php55-libc-client.x86_64 0:2007f-9.9.1.cpanel will be updated
    ---> Package ea-php55-libc-client.x86_64 0:2007f-9.9.3.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php55-libc-client-2007f-9.9.3.cpanel.x86_64
    ---> Package ea-php55-pear.noarch 0:1.10.1-6.6.14.cpanel will be updated
    ---> Package ea-php55-pear.noarch 0:1.10.1-7.7.2.cpanel will be an update
    ---> Package ea-php55-php-bcmath.x86_64 0:5.5.38-13.13.2.cpanel will be updated
    ---> Package ea-php55-php-bcmath.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php55-php-bcmath-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-calendar.x86_64 0:5.5.38-13.13.2.cpanel will be updated
    ---> Package ea-php55-php-calendar.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    ---> Package ea-php55-php-cli.x86_64 0:5.5.38-13.13.2.cpanel will be updated
    ---> Package ea-php55-php-cli.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php55-php-cli-5.5.38-14.14.2.cpanel.x86_64
    --> Processing Dependency: libpcre.so.1()(64bit) for package: ea-php55-php-cli-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-common.x86_64 0:5.5.38-13.13.2.cpanel will be updated
    ---> Package ea-php55-php-common.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php55-php-common-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-curl.x86_64 0:5.5.38-13.13.2.cpanel will be updated
    ---> Package ea-php55-php-curl.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php55-php-curl-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-devel.x86_64 0:5.5.38-13.13.2.cpanel will be updated
    ---> Package ea-php55-php-devel.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: pcre-devel(x86-64) >= 8.10 for package: ea-php55-php-devel-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-fpm.x86_64 0:5.5.38-13.13.2.cpanel will be updated
    ---> Package ea-php55-php-fpm.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: systemd-units for package: ea-php55-php-fpm-5.5.38-14.14.2.cpanel.x86_64
    --> Processing Dependency: systemd-units for package: ea-php55-php-fpm-5.5.38-14.14.2.cpanel.x86_64
    --> Processing Dependency: systemd-sysv for package: ea-php55-php-fpm-5.5.38-14.14.2.cpanel.x86_64
    --> Processing Dependency: libsystemd-daemon.so.0(LIBSYSTEMD_DAEMON_31)(64bit) for package: ea-php55-php-fpm-5.5.38-14.14.2.cpanel.x86_64
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php55-php-fpm-5.5.38-14.14.2.cpanel.x86_64
    --> Processing Dependency: libsystemd-daemon.so.0()(64bit) for package: ea-php55-php-fpm-5.5.38-14.14.2.cpanel.x86_64
    --> Processing Dependency: libpcre.so.1()(64bit) for package: ea-php55-php-fpm-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-ftp.x86_64 0:5.5.38-13.13.2.cpanel will be updated
    ---> Package ea-php55-php-ftp.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    ---> Package ea-php55-php-gd.x86_64 0:5.5.38-13.13.2.cpanel will be updated
    ---> Package ea-php55-php-gd.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libpng15.so.15(PNG15_0)(64bit) for package: ea-php55-php-gd-5.5.38-14.14.2.cpanel.x86_64
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php55-php-gd-5.5.38-14.14.2.cpanel.x86_64
    --> Processing Dependency: libpng15.so.15()(64bit) for package: ea-php55-php-gd-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-imap.x86_64 0:5.5.38-13.13.2.cpanel will be updated
    ---> Package ea-php55-php-imap.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php55-php-imap-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-litespeed.x86_64 0:5.5.38-13.13.2.cpanel will be updated
    ---> Package ea-php55-php-litespeed.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php55-php-litespeed-5.5.38-14.14.2.cpanel.x86_64
    --> Processing Dependency: libpcre.so.1()(64bit) for package: ea-php55-php-litespeed-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-mcrypt.x86_64 0:5.5.38-13.13.2.cpanel will be updated
    ---> Package ea-php55-php-mcrypt.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php55-php-mcrypt-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-mysqlnd.x86_64 0:5.5.38-13.13.2.cpanel will be updated
    ---> Package ea-php55-php-mysqlnd.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php55-php-mysqlnd-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-opcache.x86_64 0:5.5.38-13.13.2.cpanel will be updated
    ---> Package ea-php55-php-opcache.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php55-php-opcache-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-pdo.x86_64 0:5.5.38-13.13.2.cpanel will be updated
    ---> Package ea-php55-php-pdo.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php55-php-pdo-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-posix.x86_64 0:5.5.38-13.13.2.cpanel will be updated
    ---> Package ea-php55-php-posix.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    ---> Package ea-php55-php-sockets.x86_64 0:5.5.38-13.13.2.cpanel will be updated
    ---> Package ea-php55-php-sockets.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php55-php-sockets-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-xml.x86_64 0:5.5.38-13.13.2.cpanel will be updated
    ---> Package ea-php55-php-xml.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libxml2.so.2(LIBXML2_2.9.0)(64bit) for package: ea-php55-php-xml-5.5.38-14.14.2.cpanel.x86_64
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php55-php-xml-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php56.x86_64 0:5.6.30-1.1.1.cpanel will be updated
    ---> Package ea-php56.x86_64 0:5.6.30-1.1.3.cpanel will be an update
    ---> Package ea-php56-libc-client.x86_64 0:2007f-9.9.1.cpanel will be updated
    ---> Package ea-php56-libc-client.x86_64 0:2007f-9.9.3.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php56-libc-client-2007f-9.9.3.cpanel.x86_64
    ---> Package ea-php56-pear.noarch 0:1.10.1-6.6.14.cpanel will be updated
    ---> Package ea-php56-pear.noarch 0:1.10.1-7.7.2.cpanel will be an update
    ---> Package ea-php56-php-bcmath.x86_64 0:5.6.30-6.6.2.cpanel will be updated
    ---> Package ea-php56-php-bcmath.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php56-php-bcmath-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-calendar.x86_64 0:5.6.30-6.6.2.cpanel will be updated
    ---> Package ea-php56-php-calendar.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    ---> Package ea-php56-php-cli.x86_64 0:5.6.30-6.6.2.cpanel will be updated
    ---> Package ea-php56-php-cli.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php56-php-cli-5.6.30-7.7.2.cpanel.x86_64
    --> Processing Dependency: libpcre.so.1()(64bit) for package: ea-php56-php-cli-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-common.x86_64 0:5.6.30-6.6.2.cpanel will be updated
    ---> Package ea-php56-php-common.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php56-php-common-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-curl.x86_64 0:5.6.30-6.6.2.cpanel will be updated
    ---> Package ea-php56-php-curl.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php56-php-curl-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-devel.x86_64 0:5.6.30-6.6.2.cpanel will be updated
    ---> Package ea-php56-php-devel.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: pcre-devel(x86-64) >= 8.10 for package: ea-php56-php-devel-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-fpm.x86_64 0:5.6.30-6.6.2.cpanel will be updated
    ---> Package ea-php56-php-fpm.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: systemd-units for package: ea-php56-php-fpm-5.6.30-7.7.2.cpanel.x86_64
    --> Processing Dependency: systemd-units for package: ea-php56-php-fpm-5.6.30-7.7.2.cpanel.x86_64
    --> Processing Dependency: systemd-sysv for package: ea-php56-php-fpm-5.6.30-7.7.2.cpanel.x86_64
    --> Processing Dependency: libsystemd-daemon.so.0(LIBSYSTEMD_DAEMON_31)(64bit) for package: ea-php56-php-fpm-5.6.30-7.7.2.cpanel.x86_64
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php56-php-fpm-5.6.30-7.7.2.cpanel.x86_64
    --> Processing Dependency: libsystemd-daemon.so.0()(64bit) for package: ea-php56-php-fpm-5.6.30-7.7.2.cpanel.x86_64
    --> Processing Dependency: libpcre.so.1()(64bit) for package: ea-php56-php-fpm-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-ftp.x86_64 0:5.6.30-6.6.2.cpanel will be updated
    ---> Package ea-php56-php-ftp.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    ---> Package ea-php56-php-gd.x86_64 0:5.6.30-6.6.2.cpanel will be updated
    ---> Package ea-php56-php-gd.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libpng15.so.15(PNG15_0)(64bit) for package: ea-php56-php-gd-5.6.30-7.7.2.cpanel.x86_64
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php56-php-gd-5.6.30-7.7.2.cpanel.x86_64
    --> Processing Dependency: libpng15.so.15()(64bit) for package: ea-php56-php-gd-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-imap.x86_64 0:5.6.30-6.6.2.cpanel will be updated
    ---> Package ea-php56-php-imap.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php56-php-imap-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-litespeed.x86_64 0:5.6.30-6.6.2.cpanel will be updated
    ---> Package ea-php56-php-litespeed.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php56-php-litespeed-5.6.30-7.7.2.cpanel.x86_64
    --> Processing Dependency: libpcre.so.1()(64bit) for package: ea-php56-php-litespeed-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-mcrypt.x86_64 0:5.6.30-6.6.2.cpanel will be updated
    ---> Package ea-php56-php-mcrypt.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php56-php-mcrypt-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-mysqlnd.x86_64 0:5.6.30-6.6.2.cpanel will be updated
    ---> Package ea-php56-php-mysqlnd.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php56-php-mysqlnd-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-opcache.x86_64 0:5.6.30-6.6.2.cpanel will be updated
    ---> Package ea-php56-php-opcache.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php56-php-opcache-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-pdo.x86_64 0:5.6.30-6.6.2.cpanel will be updated
    ---> Package ea-php56-php-pdo.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php56-php-pdo-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-posix.x86_64 0:5.6.30-6.6.2.cpanel will be updated
    ---> Package ea-php56-php-posix.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    ---> Package ea-php56-php-sockets.x86_64 0:5.6.30-6.6.2.cpanel will be updated
    ---> Package ea-php56-php-sockets.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php56-php-sockets-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-xml.x86_64 0:5.6.30-6.6.2.cpanel will be updated
    ---> Package ea-php56-php-xml.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libxml2.so.2(LIBXML2_2.9.0)(64bit) for package: ea-php56-php-xml-5.6.30-7.7.2.cpanel.x86_64
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php56-php-xml-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php70.x86_64 0:7.0.16-1.1.1.cpanel will be updated
    ---> Package ea-php70.x86_64 0:7.0.18-1.1.1.cpanel will be an update
    ---> Package ea-php70-libc-client.x86_64 0:2007f-9.9.1.cpanel will be updated
    ---> Package ea-php70-libc-client.x86_64 0:2007f-9.9.3.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php70-libc-client-2007f-9.9.3.cpanel.x86_64
    ---> Package ea-php70-pear.noarch 0:1.10.1-6.6.13.cpanel will be updated
    ---> Package ea-php70-pear.noarch 0:1.10.1-7.7.3.cpanel will be an update
    ---> Package ea-php70-php-bcmath.x86_64 0:7.0.17-1.1.3.cpanel will be updated
    ---> Package ea-php70-php-bcmath.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-bcmath-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-calendar.x86_64 0:7.0.17-1.1.3.cpanel will be updated
    ---> Package ea-php70-php-calendar.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-calendar-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-cli.x86_64 0:7.0.17-1.1.3.cpanel will be updated
    ---> Package ea-php70-php-cli.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php70-php-cli-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: libpcre.so.1()(64bit) for package: ea-php70-php-cli-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-common.x86_64 0:7.0.17-1.1.3.cpanel will be updated
    ---> Package ea-php70-php-common.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-common-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-curl.x86_64 0:7.0.17-1.1.3.cpanel will be updated
    ---> Package ea-php70-php-curl.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-curl-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-devel.x86_64 0:7.0.17-1.1.3.cpanel will be updated
    ---> Package ea-php70-php-devel.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: pcre-devel(x86-64) >= 8.20 for package: ea-php70-php-devel-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-fpm.x86_64 0:7.0.17-1.1.3.cpanel will be updated
    ---> Package ea-php70-php-fpm.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: systemd-units for package: ea-php70-php-fpm-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: systemd-units for package: ea-php70-php-fpm-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: systemd-sysv for package: ea-php70-php-fpm-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: libsystemd-daemon.so.0(LIBSYSTEMD_DAEMON_31)(64bit) for package: ea-php70-php-fpm-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php70-php-fpm-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: libsystemd-daemon.so.0()(64bit) for package: ea-php70-php-fpm-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: libpcre.so.1()(64bit) for package: ea-php70-php-fpm-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-ftp.x86_64 0:7.0.17-1.1.3.cpanel will be updated
    ---> Package ea-php70-php-ftp.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-ftp-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-gd.x86_64 0:7.0.17-1.1.3.cpanel will be updated
    ---> Package ea-php70-php-gd.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libwebp(x86-64) for package: ea-php70-php-gd-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: libpng15.so.15(PNG15_0)(64bit) for package: ea-php70-php-gd-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-gd-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: libwebp.so.4()(64bit) for package: ea-php70-php-gd-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: libpng15.so.15()(64bit) for package: ea-php70-php-gd-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-imap.x86_64 0:7.0.17-1.1.3.cpanel will be updated
    ---> Package ea-php70-php-imap.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-imap-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-litespeed.x86_64 0:7.0.17-1.1.3.cpanel will be updated
    ---> Package ea-php70-php-litespeed.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php70-php-litespeed-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: libpcre.so.1()(64bit) for package: ea-php70-php-litespeed-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-mcrypt.x86_64 0:7.0.17-1.1.3.cpanel will be updated
    ---> Package ea-php70-php-mcrypt.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-mcrypt-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-mysqlnd.x86_64 0:7.0.17-1.1.3.cpanel will be updated
    ---> Package ea-php70-php-mysqlnd.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php70-php-mysqlnd-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-opcache.x86_64 0:7.0.17-1.1.3.cpanel will be updated
    ---> Package ea-php70-php-opcache.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-opcache-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-pdo.x86_64 0:7.0.17-1.1.3.cpanel will be updated
    ---> Package ea-php70-php-pdo.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-pdo-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-posix.x86_64 0:7.0.17-1.1.3.cpanel will be updated
    ---> Package ea-php70-php-posix.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-posix-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-sockets.x86_64 0:7.0.17-1.1.3.cpanel will be updated
    ---> Package ea-php70-php-sockets.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php70-php-sockets-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-xml.x86_64 0:7.0.17-1.1.3.cpanel will be updated
    ---> Package ea-php70-php-xml.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libxml2.so.2(LIBXML2_2.9.0)(64bit) for package: ea-php70-php-xml-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-xml-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-runtime.x86_64 0:7.0.16-1.1.2.cpanel will be updated
    ---> Package ea-php70-runtime.x86_64 0:7.0.18-1.1.1.cpanel will be an update
    ---> Package mod_php71w.x86_64 0:7.1.3-1.w6 will be updated
    ---> Package mod_php71w.x86_64 0:7.1.4-1.w6 will be an update
    ---> Package nss.x86_64 0:3.28.3-3.el6_9 will be updated
    ---> Package nss.x86_64 0:3.28.4-1.el6_9 will be an update
    ---> Package nss-sysinit.x86_64 0:3.28.3-3.el6_9 will be updated
    ---> Package nss-sysinit.x86_64 0:3.28.4-1.el6_9 will be an update
    ---> Package nss-tools.x86_64 0:3.28.3-3.el6_9 will be updated
    ---> Package nss-tools.x86_64 0:3.28.4-1.el6_9 will be an update
    ---> Package nss-util.x86_64 0:3.28.3-1.el6_9 will be updated
    ---> Package nss-util.x86_64 0:3.28.4-1.el6_9 will be an update
    --> Running transaction check
    ---> Package ea-apache24.x86_64 0:2.4.25-9.9.1.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-apache24-2.4.25-9.9.1.cpanel.x86_64
    --> Processing Dependency: libpcre.so.1()(64bit) for package: ea-apache24-2.4.25-9.9.1.cpanel.x86_64
    --> Processing Dependency: libdb-5.3.so()(64bit) for package: ea-apache24-2.4.25-9.9.1.cpanel.x86_64
    ---> Package ea-apache24-mod_cgi.x86_64 0:2.4.25-9.9.1.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-apache24-mod_cgi-2.4.25-9.9.1.cpanel.x86_64
    ---> Package ea-apache24-mod_deflate.x86_64 0:2.4.25-9.9.1.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-apache24-mod_deflate-2.4.25-9.9.1.cpanel.x86_64
    ---> Package ea-apache24-mod_headers.x86_64 0:2.4.25-9.9.1.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-apache24-mod_headers-2.4.25-9.9.1.cpanel.x86_64
    ---> Package ea-apache24-mod_proxy.x86_64 0:2.4.25-9.9.1.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-apache24-mod_proxy-2.4.25-9.9.1.cpanel.x86_64
    ---> Package ea-apache24-mod_proxy_fcgi.x86_64 0:2.4.25-9.9.1.cpanel will be an update
    --> Processing Dependency: libdb-5.3.so()(64bit) for package: ea-apache24-mod_proxy_fcgi-2.4.25-9.9.1.cpanel.x86_64
    ---> Package ea-apache24-mod_security2.x86_64 0:2.9.0-16.17.5.cpanel will be an update
    --> Processing Dependency: libxml2.so.2(LIBXML2_2.9.0)(64bit) for package: ea-apache24-mod_security2-2.9.0-16.17.5.cpanel.x86_64
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-apache24-mod_security2-2.9.0-16.17.5.cpanel.x86_64
    --> Processing Dependency: libpcre.so.1()(64bit) for package: ea-apache24-mod_security2-2.9.0-16.17.5.cpanel.x86_64
    --> Processing Dependency: libdb-5.3.so()(64bit) for package: ea-apache24-mod_security2-2.9.0-16.17.5.cpanel.x86_64
    ---> Package ea-apache24-mod_ssl.x86_64 0:2.4.25-9.9.1.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-apache24-mod_ssl-2.4.25-9.9.1.cpanel.x86_64
    ---> Package ea-apache24-tools.x86_64 0:2.4.25-9.9.1.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-apache24-tools-2.4.25-9.9.1.cpanel.x86_64
    --> Processing Dependency: libdb-5.3.so()(64bit) for package: ea-apache24-tools-2.4.25-9.9.1.cpanel.x86_64
    ---> Package ea-apr.x86_64 0:1.5.2-6.6.3.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-apr-1.5.2-6.6.3.cpanel.x86_64
    ---> Package ea-apr-util.x86_64 0:1.5.2-13.13.3.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-apr-util-1.5.2-13.13.3.cpanel.x86_64
    --> Processing Dependency: libdb-5.3.so()(64bit) for package: ea-apr-util-1.5.2-13.13.3.cpanel.x86_64
    ---> Package ea-libmcrypt.x86_64 0:2.5.8-4.4.3.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-libmcrypt-2.5.8-4.4.3.cpanel.x86_64
    ---> Package ea-modsec-sdbm-util.x86_64 0:0.02-1.1.7.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-modsec-sdbm-util-0.02-1.1.7.cpanel.x86_64
    --> Processing Dependency: libdb-5.3.so()(64bit) for package: ea-modsec-sdbm-util-0.02-1.1.7.cpanel.x86_64
    ---> Package ea-php-cli.x86_64 0:0.2.0-1.1.3.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php-cli-0.2.0-1.1.3.cpanel.x86_64
    ---> Package ea-php-cli-lsphp.x86_64 0:0.2.0-1.1.3.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php-cli-lsphp-0.2.0-1.1.3.cpanel.x86_64
    ---> Package ea-php55-libc-client.x86_64 0:2007f-9.9.3.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php55-libc-client-2007f-9.9.3.cpanel.x86_64
    ---> Package ea-php55-php-bcmath.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php55-php-bcmath-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-cli.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php55-php-cli-5.5.38-14.14.2.cpanel.x86_64
    --> Processing Dependency: libpcre.so.1()(64bit) for package: ea-php55-php-cli-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-common.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php55-php-common-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-curl.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php55-php-curl-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-devel.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: pcre-devel(x86-64) >= 8.10 for package: ea-php55-php-devel-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-fpm.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: systemd-units for package: ea-php55-php-fpm-5.5.38-14.14.2.cpanel.x86_64
    --> Processing Dependency: systemd-units for package: ea-php55-php-fpm-5.5.38-14.14.2.cpanel.x86_64
    --> Processing Dependency: systemd-sysv for package: ea-php55-php-fpm-5.5.38-14.14.2.cpanel.x86_64
    --> Processing Dependency: libsystemd-daemon.so.0(LIBSYSTEMD_DAEMON_31)(64bit) for package: ea-php55-php-fpm-5.5.38-14.14.2.cpanel.x86_64
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php55-php-fpm-5.5.38-14.14.2.cpanel.x86_64
    --> Processing Dependency: libsystemd-daemon.so.0()(64bit) for package: ea-php55-php-fpm-5.5.38-14.14.2.cpanel.x86_64
    --> Processing Dependency: libpcre.so.1()(64bit) for package: ea-php55-php-fpm-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-gd.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libpng15.so.15(PNG15_0)(64bit) for package: ea-php55-php-gd-5.5.38-14.14.2.cpanel.x86_64
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php55-php-gd-5.5.38-14.14.2.cpanel.x86_64
    --> Processing Dependency: libpng15.so.15()(64bit) for package: ea-php55-php-gd-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-imap.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php55-php-imap-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-litespeed.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php55-php-litespeed-5.5.38-14.14.2.cpanel.x86_64
    --> Processing Dependency: libpcre.so.1()(64bit) for package: ea-php55-php-litespeed-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-mcrypt.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php55-php-mcrypt-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-mysqlnd.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php55-php-mysqlnd-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-opcache.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php55-php-opcache-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-pdo.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php55-php-pdo-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-sockets.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php55-php-sockets-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php55-php-xml.x86_64 0:5.5.38-14.14.2.cpanel will be an update
    --> Processing Dependency: libxml2.so.2(LIBXML2_2.9.0)(64bit) for package: ea-php55-php-xml-5.5.38-14.14.2.cpanel.x86_64
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php55-php-xml-5.5.38-14.14.2.cpanel.x86_64
    ---> Package ea-php56-libc-client.x86_64 0:2007f-9.9.3.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php56-libc-client-2007f-9.9.3.cpanel.x86_64
    ---> Package ea-php56-php-bcmath.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php56-php-bcmath-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-cli.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php56-php-cli-5.6.30-7.7.2.cpanel.x86_64
    --> Processing Dependency: libpcre.so.1()(64bit) for package: ea-php56-php-cli-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-common.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php56-php-common-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-curl.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php56-php-curl-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-devel.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: pcre-devel(x86-64) >= 8.10 for package: ea-php56-php-devel-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-fpm.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: systemd-units for package: ea-php56-php-fpm-5.6.30-7.7.2.cpanel.x86_64
    --> Processing Dependency: systemd-units for package: ea-php56-php-fpm-5.6.30-7.7.2.cpanel.x86_64
    --> Processing Dependency: systemd-sysv for package: ea-php56-php-fpm-5.6.30-7.7.2.cpanel.x86_64
    --> Processing Dependency: libsystemd-daemon.so.0(LIBSYSTEMD_DAEMON_31)(64bit) for package: ea-php56-php-fpm-5.6.30-7.7.2.cpanel.x86_64
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php56-php-fpm-5.6.30-7.7.2.cpanel.x86_64
    --> Processing Dependency: libsystemd-daemon.so.0()(64bit) for package: ea-php56-php-fpm-5.6.30-7.7.2.cpanel.x86_64
    --> Processing Dependency: libpcre.so.1()(64bit) for package: ea-php56-php-fpm-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-gd.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libpng15.so.15(PNG15_0)(64bit) for package: ea-php56-php-gd-5.6.30-7.7.2.cpanel.x86_64
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php56-php-gd-5.6.30-7.7.2.cpanel.x86_64
    --> Processing Dependency: libpng15.so.15()(64bit) for package: ea-php56-php-gd-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-imap.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php56-php-imap-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-litespeed.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php56-php-litespeed-5.6.30-7.7.2.cpanel.x86_64
    --> Processing Dependency: libpcre.so.1()(64bit) for package: ea-php56-php-litespeed-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-mcrypt.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php56-php-mcrypt-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-mysqlnd.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php56-php-mysqlnd-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-opcache.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php56-php-opcache-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-pdo.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php56-php-pdo-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-sockets.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php56-php-sockets-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php56-php-xml.x86_64 0:5.6.30-7.7.2.cpanel will be an update
    --> Processing Dependency: libxml2.so.2(LIBXML2_2.9.0)(64bit) for package: ea-php56-php-xml-5.6.30-7.7.2.cpanel.x86_64
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php56-php-xml-5.6.30-7.7.2.cpanel.x86_64
    ---> Package ea-php70-libc-client.x86_64 0:2007f-9.9.3.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php70-libc-client-2007f-9.9.3.cpanel.x86_64
    ---> Package ea-php70-php-bcmath.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-bcmath-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-calendar.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-calendar-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-cli.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php70-php-cli-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: libpcre.so.1()(64bit) for package: ea-php70-php-cli-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-common.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-common-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-curl.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-curl-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-devel.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: pcre-devel(x86-64) >= 8.20 for package: ea-php70-php-devel-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-fpm.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: systemd-units for package: ea-php70-php-fpm-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: systemd-units for package: ea-php70-php-fpm-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: systemd-sysv for package: ea-php70-php-fpm-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: libsystemd-daemon.so.0(LIBSYSTEMD_DAEMON_31)(64bit) for package: ea-php70-php-fpm-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php70-php-fpm-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: libsystemd-daemon.so.0()(64bit) for package: ea-php70-php-fpm-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: libpcre.so.1()(64bit) for package: ea-php70-php-fpm-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-ftp.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-ftp-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-gd.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libpng15.so.15(PNG15_0)(64bit) for package: ea-php70-php-gd-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-gd-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: libwebp.so.4()(64bit) for package: ea-php70-php-gd-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: libpng15.so.15()(64bit) for package: ea-php70-php-gd-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-imap.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-imap-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-litespeed.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php70-php-litespeed-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: libpcre.so.1()(64bit) for package: ea-php70-php-litespeed-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-mcrypt.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-mcrypt-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-mysqlnd.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php70-php-mysqlnd-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-opcache.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-opcache-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-pdo.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-pdo-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-posix.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-posix-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-sockets.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: ea-php70-php-sockets-7.0.18-1.1.2.cpanel.x86_64
    ---> Package ea-php70-php-xml.x86_64 0:7.0.18-1.1.2.cpanel will be an update
    --> Processing Dependency: libxml2.so.2(LIBXML2_2.9.0)(64bit) for package: ea-php70-php-xml-7.0.18-1.1.2.cpanel.x86_64
    --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ea-php70-php-xml-7.0.18-1.1.2.cpanel.x86_64
    ---> Package libwebp.x86_64 0:0.4.3-3.el6 will be installed
    --> Finished Dependency Resolution
    <span class='text-danger'>Error: Package: ea-apache24-mod_security2-2.9.0-16.17.5.cpanel.x86_64 (EA4)</span>
              Requires: libdb-5.3.so()(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-mysqlnd-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.15)(64bit)
    <span class='text-danger'>Error: Package: ea-apache24-tools-2.4.25-9.9.1.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-apr-util-1.5.2-13.13.3.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-sockets-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.15)(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-fpm-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: libsystemd-daemon.so.0(LIBSYSTEMD_DAEMON_31)(64bit)
    <span class='text-danger'>Error: Package: ea-modsec-sdbm-util-0.02-1.1.7.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php55-libc-client-2007f-9.9.3.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.15)(64bit)
    <span class='text-danger'>Error: Package: ea-apache24-mod_proxy-2.4.25-9.9.1.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-apache24-mod_security2-2.9.0-16.17.5.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-xml-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libxml2.so.2(LIBXML2_2.9.0)(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-fpm-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: libpcre.so.1()(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-gd-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: libpng15.so.15()(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-common-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-opcache-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-fpm-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: libsystemd-daemon.so.0(LIBSYSTEMD_DAEMON_31)(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-fpm-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: systemd-units
    <span class='text-danger'>Error: Package: ea-php70-php-curl-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-apache24-mod_ssl-2.4.25-9.9.1.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-pdo-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-sockets-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.15)(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-imap-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-mcrypt-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-fpm-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: libsystemd-daemon.so.0()(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-curl-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-devel-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: pcre-devel(x86-64) >= 8.10
              Installed: pcre-devel-7.8-7.el6.x86_64 (@base/6)
                  pcre-devel(x86-64) = 7.8-7.el6
    <span class='text-danger'>Error: Package: ea-php55-php-cli-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: libpcre.so.1()(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-imap-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php-cli-0.2.0-1.1.3.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-fpm-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.15)(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-opcache-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-mysqlnd-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.15)(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-gd-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libpng15.so.15(PNG15_0)(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-fpm-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: libpcre.so.1()(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-xml-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: libxml2.so.2(LIBXML2_2.9.0)(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-litespeed-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libpcre.so.1()(64bit)
    <span class='text-danger'>Error: Package: ea-modsec-sdbm-util-0.02-1.1.7.cpanel.x86_64 (EA4)</span>
              Requires: libdb-5.3.so()(64bit)
    <span class='text-danger'>Error: Package: ea-apache24-mod_deflate-2.4.25-9.9.1.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-gd-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: libpng15.so.15()(64bit)
    <span class='text-danger'>Error: Package: ea-apache24-2.4.25-9.9.1.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-gd-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-gd-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-xml-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-apache24-mod_headers-2.4.25-9.9.1.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-mysqlnd-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.15)(64bit)
    <span class='text-danger'>Error: Package: ea-apr-util-1.5.2-13.13.3.cpanel.x86_64 (EA4)</span>
              Requires: libdb-5.3.so()(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-litespeed-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.15)(64bit)
    <span class='text-danger'>Error: Package: ea-php-cli-lsphp-0.2.0-1.1.3.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-cli-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.15)(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-cli-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.15)(64bit)
    <span class='text-danger'>Error: Package: ea-php70-libc-client-2007f-9.9.3.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.15)(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-fpm-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libpcre.so.1()(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-xml-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: libxml2.so.2(LIBXML2_2.9.0)(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-litespeed-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: libpcre.so.1()(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-fpm-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: systemd-sysv
    <span class='text-danger'>Error: Package: ea-apache24-2.4.25-9.9.1.cpanel.x86_64 (EA4)</span>
              Requires: libdb-5.3.so()(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-gd-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libpng15.so.15()(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-gd-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: libpng15.so.15(PNG15_0)(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-fpm-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libsystemd-daemon.so.0(LIBSYSTEMD_DAEMON_31)(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-fpm-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: systemd-sysv
    <span class='text-danger'>Error: Package: ea-apache24-mod_security2-2.9.0-16.17.5.cpanel.x86_64 (EA4)</span>
              Requires: libxml2.so.2(LIBXML2_2.9.0)(64bit)
    <span class='text-danger'>Error: Package: ea-apache24-mod_proxy_fcgi-2.4.25-9.9.1.cpanel.x86_64 (EA4)</span>
              Requires: libdb-5.3.so()(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-pdo-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-fpm-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.15)(64bit)
    <span class='text-danger'>Error: Package: ea-libmcrypt-2.5.8-4.4.3.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-mcrypt-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-calendar-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-devel-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: pcre-devel(x86-64) >= 8.10
              Installed: pcre-devel-7.8-7.el6.x86_64 (@base/6)
                  pcre-devel(x86-64) = 7.8-7.el6
    <span class='text-danger'>Error: Package: ea-php70-php-cli-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libpcre.so.1()(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-gd-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: libpng15.so.15(PNG15_0)(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-fpm-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libsystemd-daemon.so.0()(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-cli-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: libpcre.so.1()(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-imap-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-xml-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-bcmath-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-mcrypt-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-apache24-2.4.25-9.9.1.cpanel.x86_64 (EA4)</span>
              Requires: libpcre.so.1()(64bit)
    <span class='text-danger'>Error: Package: ea-php56-libc-client-2007f-9.9.3.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.15)(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-litespeed-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.15)(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-fpm-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: systemd-sysv
    <span class='text-danger'>Error: Package: ea-apache24-mod_security2-2.9.0-16.17.5.cpanel.x86_64 (EA4)</span>
              Requires: libpcre.so.1()(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-gd-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libwebp.so.4()(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-fpm-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: systemd-units
    <span class='text-danger'>Error: Package: ea-php70-php-ftp-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-litespeed-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.15)(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-bcmath-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-cli-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.15)(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-devel-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: pcre-devel(x86-64) >= 8.20
              Installed: pcre-devel-7.8-7.el6.x86_64 (@base/6)
                  pcre-devel(x86-64) = 7.8-7.el6
    <span class='text-danger'>Error: Package: ea-php70-php-posix-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-common-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-common-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-sockets-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.15)(64bit)
    <span class='text-danger'>Error: Package: ea-apache24-mod_cgi-2.4.25-9.9.1.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-bcmath-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-opcache-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-gd-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-curl-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-apr-1.5.2-6.6.3.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-fpm-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: systemd-units
    <span class='text-danger'>Error: Package: ea-php56-php-fpm-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: libsystemd-daemon.so.0()(64bit)
    <span class='text-danger'>Error: Package: ea-apache24-tools-2.4.25-9.9.1.cpanel.x86_64 (EA4)</span>
              Requires: libdb-5.3.so()(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-litespeed-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: libpcre.so.1()(64bit)
    <span class='text-danger'>Error: Package: ea-php55-php-fpm-5.5.38-14.14.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.15)(64bit)
    <span class='text-danger'>Error: Package: ea-php56-php-xml-5.6.30-7.7.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
    <span class='text-danger'>Error: Package: ea-php70-php-pdo-7.0.18-1.1.2.cpanel.x86_64 (EA4)</span>
              Requires: libc.so.6(GLIBC_2.14)(64bit)
     You could try using --skip-broken to work around the problem
     You could try running: rpm -Va --nofiles --nodigest
    
    yum exited 256
    
    System update process has finished.
     
    #1 RZubeldia, Apr 23, 2017
    Last edited by a moderator: Apr 23, 2017
  2. SysSachin

    SysSachin Well-Known Member

    Joined:
    Aug 23, 2015
    Messages:
    564
    Likes Received:
    40
    Trophy Points:
    28
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    Before update EA4 please try to update packages using below command.

    Code:
    yum clean all
    yum update
    After that try to update EA4
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,425
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    It looks like there's an issue with packages on your system. Try running the following command and let us know the output:

    Code:
    rpm -qa|grep libc
    Thank you.
     
  4. ankara kizilay

    ankara kizilay Registered

    Joined:
    Apr 29, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    turkey
    cPanel Access Level:
    Website Owner
    rpm -qa | grep libc
    vzdummy-glibc-2.12-1.7.el6.noarch
    glibc-2.12-1.209.el6_9.1.x86_64
    libcom_err-1.41.12-23.el6.x86_64
    ea-libcurl-7.53.1-1.1.1.cpanel.x86_64
    libcurl-7.19.7-53.el6_9.x86_64
    libcom_err-1.41.12-23.el6.i686
    libcroco-0.6.2-5.el6.x86_64
    ea-php56-libc-client-2007f-9.9.1.cpanel.x86_64
    libcap-ng-0.6.4-3.el6_0.1.x86_64
    glibc-common-2.12-1.209.el6_9.1.x86_64
    glibc-static-2.12-1.209.el6_9.1.x86_64
    ea-php55-libc-client-2007f-9.9.1.cpanel.x86_64
    glibc-devel-2.12-1.209.el6_9.1.x86_64
    glibc-headers-2.12-1.209.el6_9.1.x86_64
    libcap-2.16-5.5.el6.x86_64
    ea-php54-libc-client-2007f-9.9.1.cpanel.x86_64
    glibc-2.12-1.209.el6_9.1.i686
    libcom_err-devel-1.41.12-23.el6.x86_64
    ea-libcurl-7.53.1-2.2.1.cpanel.x86_64

    Thanks..
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,425
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    It looks like you have both 32-bit and 64-bit glibc RPMs installed on the system. You will need to check to see which architecture your system uses with a command such as:

    Code:
    uname -a
    Then, remove the duplicate RPMs that do not match the architecture with the "rpm -e --nodeps RPM-Name" command for each improperly installed RPM. You may want to get assistance with this from your data center or hosting provider as removing the wrong RPM can result system errors.

    Thank you.
     
  6. RZubeldia

    RZubeldia Registered

    Joined:
    Apr 13, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Mexico
    cPanel Access Level:
    Reseller Owner
    Thank you Michel,

    rpm -qa|grep libc

    libcurl-devel-7.19.7-53.el6_9.x86_64

    ea-php56-libc-client-2007f-9.9.1.cpanel.x86_64

    glibc-2.12-1.209.el6_9.1.x86_64

    libcap-ng-0.6.4-3.el6_0.1.x86_64

    ea-php55-libc-client-2007f-9.9.1.cpanel.x86_64

    glibc-common-2.12-1.209.el6_9.1.x86_64

    glibc-static-2.12-1.209.el6_9.1.x86_64

    libcurl-7.19.7-53.el6_9.x86_64

    libcap-2.16-5.5.el6.x86_64

    ea-libcurl-7.53.1-1.1.1.cpanel.x86_64

    glibc-devel-2.12-1.209.el6_9.1.x86_64

    ea-php70-libc-client-2007f-9.9.1.cpanel.x86_64

    libcom_err-devel-1.41.12-23.el6.x86_64

    libcroco-0.6.2-5.el6.x86_64

    glibc-headers-2.12-1.209.el6_9.1.x86_64

    libcom_err-1.41.12-23.el6.x86_64



    uname -a
    2.6.32-696.1.1.el6.x86_64 #1 SMP Tue Apr 11 17:13:24 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
     
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,425
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello @RZubeldia,

    Feel free to open a support ticket using the link in my signature so we can take a closer look at the affected system.

    Thank you.
     
Loading...

Share This Page