The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with easyapache and cpanel update

Discussion in 'EasyApache' started by Fbarajas, Jul 9, 2009.

  1. Fbarajas

    Fbarajas Active Member

    Joined:
    Jul 15, 2004
    Messages:
    39
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Playa del Carmen, Mexico
    Hi!

    I tried to upgrade Apache with Easyapache and I got the following error:

    Code:
    Downloading '/var/cpanel/perl/easy/Cpanel/Easy/IonCubeLoader.pm.tar.gz.linux-generic-32' !!
                                       
    Checking that all packages are present and up to date.
    !! No method to auto repair package system !!
    
    !! Please visit http://www.cpanel.net/support/could_not_ensurepkgs.htm for help with this error. !!
    
    Then I tried to upgrade Cpanel with the Upgrade to Latest version option, and I get several times the following error:

    Code:
    Updating system packages...There was an SSL error: (104, 'Connection reset by peer') 
    What can the problem be? Is Cpanel's update server down?
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    I am not aware of any issues with our update servers at the moment. However, that error does indicate there is an issue with your Operating System's update mechanism as described at:

    EaError < AllDocumentation < TWiki
     
Loading...

Share This Page