The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with email and weebly

Discussion in 'E-mail Discussions' started by Milda6, Jan 5, 2013.

  1. Milda6

    Milda6 Registered

    Joined:
    Jan 5, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Hello
    It seems that I have a problem.
    I would really appreciate some help to resolve the issue, so if anyone can point out what I did wrong it would be so helpful.

    Here is the problem I have; I wanted to move a website from my provider service to weebly, but keep its email as it was, however after updating the server to point to weebly, and updated the dns through domain admin panel, (as they continue to be the registrar), I updated the A name records for ftp, www, the domain record, and left the mail. as it was pointing to. But emails do not work as they suppose to. I think that I changed something wrong...

    That's what exactly I changed.

    address.com. 600 IN A weebly
    localhost.address.com. 600 IN A left as it was
    mail.address.com. 600 IN CNAME left as it was
    adress.com. 600 IN CNAME address.com
    ftp.address.com. 600 IN CNAME address.com
    cpanel.address.com. 600 IN A weebly
    whm.address.com. 600 IN A weebly
    webmail.address.com. 600 IN A left as it was
    webdisk.address.com. 600 IN A weebly
    autoconfig.address.com. 600 IN A weebly
    autodiscover.address.com. 600 IN A weebly

    It would be very helpful if someone could take a look.
    Cheers
    Milda
     
  2. 4u123

    4u123 Well-Known Member
    PartnerNOC

    Joined:
    Jan 2, 2006
    Messages:
    765
    Likes Received:
    1
    Trophy Points:
    18
    You should change mail.address.com. from a CNAME to an A record and set it to the IP address of your cpanel server.

    Presuming the cpanel server is the server handling your incoming mail, you should set the MX record to mail.address.com.
     
  3. Milda6

    Milda6 Registered

    Joined:
    Jan 5, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Thanks a lot!
     
  4. cheshcat

    cheshcat Registered

    Joined:
    Feb 1, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    I have the same problem. Did that fix work, Milda6? I am going to try it out over this weekend, and wanted to hear how you went with it first.
     
  5. Milda6

    Milda6 Registered

    Joined:
    Jan 5, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Yes, it works fine now : )
     
Loading...

Share This Page