The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with EMAIL

Discussion in 'E-mail Discussions' started by dogzilla, Feb 8, 2006.

  1. dogzilla

    dogzilla Member

    Joined:
    Jan 10, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    My mainlog is filled with people unable to send mail. I have checked myself, i can send mail using their accounts however they cannot. They have set their clients up properly. (i have double checked)

    Their clients say :

    An unknown error has occurred. Subject '', Account: 'futuresfirst.in', Server: 'futuresfirst.in', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0B

    Code:
    2006-02-08 13:56:17 H=(HP11562205282) [61.95.192.160] F=<vidyashankar.sr@futusssfir.in> rejected RCPT <sunil.baijal@airtel.blackberry.c
    om>: (HP11562205282) [61.95.192.160] is currently not permitted to relay through this server. Perhaps you have not logged into the pop/im
    ap server in the last 30 minutes or do not have SMTP Authentication turned on in your email client.
    2006-02-08 13:56:18 H=(HP11562205282) [61.95.192.160] F=<vidyashankar.sr@futusssfir.in> rejected RCPT <vidyashankarsr@vsnl.net>: (HP115
    62205282) [61.95.192.160] is currently not permitted to relay through this server. Perhaps you have not logged into the pop/imap server i
    n the last 30 minutes or do not have SMTP Authentication turned on in your email client.
    2006-02-08 13:56:19 H=(HP11562205282) [61.95.192.160] F=<vidyashankar.sr@futusssfir.in> rejected RCPT <sunil.baijal@airtel.blackberry.c
    om>: (HP11562205282) [61.95.192.160] is currently not permitted to relay through this server. Perhaps you have not logged into the pop/im
    ap server in the last 30 minutes or do not have SMTP Authentication turned on in your email client.
    2006-02-08 13:56:20 H=dsl51b6604c.pool.t-online.hu (OFFICE32) [81.182.96.76] F=<jszabo@ghftrading.com> rejected RCPT <dulin.gyorgy@ugyved
    .biz>: dsl51b6604c.pool.t-online.hu (OFFICE32) [81.182.96.76] is currently not permitted to relay through this server. Perhaps you have n
    ot logged into the pop/imap server in the last 30 minutes or do not have SMTP Authentication turned on in your email client.
    2006-02-08 13:56:20 H=(HP11562205282) [61.95.192.160] F=<vidyashankar.sr@futusssfir.in> rejected RCPT <vidyashankarsr@vsnl.net>: (HP115
    62205282) [61.95.192.160] is currently not permitted to relay through this server. Perhaps you have not logged into the pop/imap server i
    n the last 30 minutes or do not have SMTP Authentication turned on in your email client.
     
  2. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Any idea, how they are trying to send the mail. PLease verify with them and request them to try sending through
    webmail. Most probably, they might be using outlook express, and their ISP might have blocked port 25. What made me think liike that is .. you said you were able to send the mails using the same account.
     
  3. dogzilla

    dogzilla Member

    Joined:
    Jan 10, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Sending through webmail is fine. They are using Outlook 2003. I know its not a PORT issue as connections are coming from different IP's and they are not blocked.
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Are they using pop before smtp or SMTP AUTH to authenticate? If the former, make sure that /var/log/maillog is being updated and that the antirelayd process is running. To fix them:

    service syslog restart
    service exim restart
     
  5. mautik

    mautik Registered

    Joined:
    Sep 4, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    i have the same problem but sending the email to one specific email(ex. support@mydomain.com) but if i send the same email to another account (ex. support@otherdomain.com) the email was sended correctly

    is not the port 25, i'm making the test with my accounts and i have this specific problem :confused:
     
    #5 mautik, Feb 10, 2006
    Last edited: Feb 10, 2006
  6. AashX

    AashX Member

    Joined:
    Jan 30, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    edit these files.

    edit /etc/localdomains

    and remove mydomain.com

    now edit /etc/remotedomains
    and add a new line with mydomain.com

    and restart bind.

    service named restart

    may be this might work.

    regards,
    aashx
     
  7. I-Web

    I-Web Well-Known Member

    Joined:
    Jul 7, 2003
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    16
    We get this same problem..... every sunday it starts... normally a reboot of the box resolves it... but we cant find the actual cause
     
Loading...

Share This Page