The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with emails in my CPANEL, I can send but i cant recive :(

Discussion in 'E-mail Discussions' started by bledzhegrova, Mar 5, 2014.

  1. bledzhegrova

    bledzhegrova Registered

    Joined:
    Mar 5, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Can someone help me to fix this problem, I am trying but i cant find where is the problem, I can send email ( in gmail,hotmail etc. ) but when I try to send email ( to info@mydomain.com ) I dont recive any email and i cant see any error .


    p.s Only yesterday I recived this error

    Delivery to the following recipient failed permanently:

    nfo@domain.org

    Technical details of permanent failure:
    Google tried to deliver your message, but it was rejected by the server for the recipient domain domain.org by mailname.registrar-domain.com. [38.101.xx.xxx].

    The error that the other server returned was:
    550 unknown user

    ----- Message suppressed -----
     
    #1 bledzhegrova, Mar 5, 2014
    Last edited by a moderator: Mar 5, 2014
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,762
    Likes Received:
    662
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Have you created the email account that you sending the email to? Is the IP address in the rejection message the same IP address as your cPanel server? If so, check /var/log/exim_rejectlog to see if additional details are available for the rejection. EX:

    Code:
    exigrep info@domain /var/log/exim_rejectlog
    Thank you.
     
Loading...

Share This Page