The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Emails

Discussion in 'E-mail Discussions' started by dinfiesta, Jul 21, 2006.

  1. dinfiesta

    dinfiesta Well-Known Member

    Joined:
    May 2, 2005
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    I have a customer which has: info@xxxx.net
    I used to have Mailman installed, but then I had to remove it for performance issues....and then this customer stop receiving emails.

    In the var/log/exim_mainlog I get:

    2006-07-21 11:31:22 1G3w2E-0007VC-4l => info <info@xxxxx.net> R=virtual_user T=virtual_userdelivery
    2006-07-21 11:31:23 1G3w2E-0007VC-4l ** |/usr/local/cpanel/3rdparty/mailman/mail/mailman post info_xxxxxx.net (info@xxxxxx.net) <info@xxxxx.net> R=virtual_aliases_nostar T=virtual_address_pipe: Child process of virtual_address_pipe transport returned 1 from command: /usr/local/cpanel/3rdparty/mailman/mail/mailman

    Mailman?!?

    How do I tell Cpanel again this is a regular mailbox not a mailman list?

    Thanks!
     
  2. elleryjh

    elleryjh Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    16
    look in /etc/valiases/xxxxx.net

    It has pipes to mailman scripts there.
     
  3. elleryjh

    elleryjh Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    16
    no prob. If you have lots of domains you might want to check for mailman on other domains with a grep:

    Code:
    grep mailman /etc/valiases/*
     
  4. dinfiesta

    dinfiesta Well-Known Member

    Joined:
    May 2, 2005
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Thanks...i´t worked! :D
     
Loading...

Share This Page