The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with exim after upgrading to cpanel7

Discussion in 'General Discussion' started by Danks, Aug 18, 2003.

  1. Danks

    Danks Active Member

    Joined:
    Oct 10, 2001
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    My support request was closed with out any response. Maybe people here are more helpful than the cpanel techs.

    I upgraded to cpanel 7.4.2 yesterday and exim4 is now giving the following error:



    LOG: PANIC DIE
    Exim configuration error in line 445:
    group mail was not found

    i temp fixed this by commenting out all group=mail lines in exim.cinf


    the group mail ad well as user exists on the server. Other servers upgraded to cpanel 7 did not have a problem. The only diffe rence I can think of is this one is redhat 6.2.

    Any one else have this problem or know a better way to fix it than taking the group lines out of exim.conf.

    cPanel.net Support Ticket Number: 21224
     
  2. WhiteCollar

    WhiteCollar Member

    Joined:
    Mar 22, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Dear Danks,

    Your exim.conf may have wrong owner,group,or mode.So try changing the permission of exim.conf and uncomment all group=mail lines in exim.conf .If you still have problem with this,please revert back to us.

    Regards,

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page