The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with exim

Discussion in 'General Discussion' started by dave9000, Aug 15, 2005.

  1. dave9000

    dave9000 Well-Known Member

    Joined:
    Apr 7, 2003
    Messages:
    891
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    arkansas
    cPanel Access Level:
    Root Administrator
    Not for sure if this is a spam/relay security change or what

    our mail server used to allow the from id to be anything as long as the person had logged into the pop3 server in the last 30 min


    now then the from id has to be the user@domainname of the domain they are using for e-mail on the server or if the from is not user@domainname of the account then exim rejects the send attempt with this error

    fixed_login authenticator failed for (ComputerName) [xxx.xxx.xxx.xxx]: 535 Incorrect authentication data

    We need to allow all to relay as long as they have a valid login to the pop3
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Dave,

    Is antirelayd running? If so, are the POP3 logins appearing in /var/log/maillog?
     
  3. dave9000

    dave9000 Well-Known Member

    Joined:
    Apr 7, 2003
    Messages:
    891
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    arkansas
    cPanel Access Level:
    Root Administrator
    this one account that is giving problems was showing logging into the pop3 in /var/log;/maillog but does not seem to be anymore.


    Think I may have it figured out

    I will bet she has a send mail stuck in the outbox and its erroring out before getting to checking the pop3

    Thanks Chirpy Sometimes ya can't see the forest for the trees :)
     
  4. doubleg

    doubleg Member
    PartnerNOC

    Joined:
    Feb 10, 2005
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    "this one account that is giving problems was showing logging into the pop3 in /var/log;/maillog but does not seem to be anymore."


    I'm having the same issue. tailing the log maillog does not show anything within the log even tho I get a rejected authentication.

    anyone got any ideas?
     
  5. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Try restarting syslog:

    service syslog restart

    If that doesn't help, run:

    /scripts/fixrelayd
     
Loading...

Share This Page