The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Fantastico and cpanel with mysql 4.1.x

Discussion in 'General Discussion' started by KatieBuller, May 30, 2005.

  1. KatieBuller

    KatieBuller BANNED

    Joined:
    May 10, 2005
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    0
    I cant get fanatastico applications to work:
    With OScommerce I get:
    Client does not support authentication protocol requested by server; consider upgrading
    MySQL client

    With php I get:
    phpBB : Critical Error
    Could not connect to the database

    Has anyone else got those errors?

    How do I fix this?
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    For OScommerce

    WHM tweek settings
    Use old style (4.0) passwords with mySQL 4.1 (required if you have problems with php apps authenticating) might fix it for you

    as for phBB JUs a botched install mine works fine??
     
  3. jcase

    jcase Well-Known Member

    Joined:
    Jun 1, 2004
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Yes, I Have confirmed, you will need to make the change as stated, then remove and reinstall the app. It will work just fine after that. This goes for all php apps

    -Jon
     
Loading...

Share This Page