The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with filter

Discussion in 'E-mail Discussions' started by itisix, Oct 12, 2012.

  1. itisix

    itisix Registered

    Joined:
    Oct 12, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Hi,

    I'm new here and sort of new..ish to cpanel.

    I set up an email account filter that redirects mails not from my domain and not to my domain. This will be applied to some accounts.

    Something like:

    If "to" does not contain (my domain) or if "from" does not contain (my domain) they get shipped to a specific mail box.

    If I test it in cpanel, it looks like it's working fine.

    "The Filter has matched the following condition(s): "

    "$header_to: does not contain ****"

    But, when I test with real emails, the outgoing emails still get though. I tried switching the order of the conditions and got the same results.

    Any ideas?

    Thanks
     
  2. itisix

    itisix Registered

    Joined:
    Oct 12, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Messed around with it a bit, and still not working. Still, even if it was working, I may have found a way around the outgoing filter, so it may not be the thing for me.

    Basically I want to stop some accounts from sending/receiving outside messages, but having those messages sent to a specific folder so they can be screened and redirected.

    Cheers,
     
Loading...

Share This Page