The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with forms created in Publisher

Discussion in 'General Discussion' started by Dwain0, Jan 16, 2008.

  1. Dwain0

    Dwain0 Registered

    Joined:
    Jan 16, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I have just uploaded a site created in MS Publisher 2003. Everything seems to work , links email etc except the form I created. When I try to test the form and send it I get an error message404 Not Found
    The requested URL /index_files/--WEBBOT-SELF-- does not exist.

    Any suggestions what is causing this or what i need to do to activate the form?

    Thanks, Dwain)
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    It sounds like the application you are using to create your website relies on FrontPage extensions. If this is the case, are FrontPage extensions installed on your account? You may be able to do this yourself by logging into your cPanel interface and in Advanced click on FrontPage Extensions.
     
  3. Dwain0

    Dwain0 Registered

    Joined:
    Jan 16, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Problem with form

    After installing Front Page Extensions will I have to upload the site again?
     
  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    No, you will not need to re-upload the website.

    If this problem persists, I would recommend you contact your web hosting provider. If you do not know who this is, this website may be able to help: http://www.WhoIsHostingThis.com

    If you are the root user (your username is "root"), feel welcome to submit a support ticket to cPanel so our support team can login as root to properly diagnose the issue.
     
Loading...

Share This Page