The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with forwarders

Discussion in 'E-mail Discussions' started by Pedro Henrique dos Santos, Aug 4, 2017.

Tags:
  1. Pedro Henrique dos Santos

    Joined:
    Mar 15, 2017
    Messages:
    9
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    Brazil
    cPanel Access Level:
    Root Administrator
    Hello!

    I would like to request help from you, recently some domains are simply disappearing with the settings of "Fowarders" with no sign of any modification, I can not find anything in logs. Someone could help me, let me know if this has ever happened.

    Thank you
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    15,617
    Likes Received:
    296
    Trophy Points:
    433
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    I'm not sure I understand the issue. Are you saying you've got email forwards setup one day and the next, those forwards you've created are no longer setup?
     
  3. Pedro Henrique dos Santos

    Joined:
    Mar 15, 2017
    Messages:
    9
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    Brazil
    cPanel Access Level:
    Root Administrator
    Hello!

    Exactly, I make the settings, a few days pass and the settings simply disappear
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,064
    Likes Received:
    1,285
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Feel free to open a support ticket using the link in my signature so we can take a closer look. You can post the ticket number here and we can update this thread with the outcome.

    Thank you.
     
Loading...

Share This Page