The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with french characters in autoresponders?

Discussion in 'General Discussion' started by Jeff75, Sep 27, 2005.

  1. Jeff75

    Jeff75 Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    16
    I have a user who has an autoresponder set up. The autoreply is sent in French and when it is received the characters are all mangled and doesn't display properly.

    Does anyone know how to fix this? Is there some type of character encoding that needs to be set? If so, how?
     
  2. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    You need to modify the encoding of that page in the theme you are using. Whatever encoding it is set to in the header of the file is the encoding that will be used when submiting the form.
     
  3. Jeff75

    Jeff75 Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for your help. Unfortunately, I'm not sure where you mean to go to modify the encoding for the theme. Can you tell me where to find this?
     
  4. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    It depends which theme you're using. The themes are in
    /usr/local/cpanel/base/frontend/
    If you're using X then you'll want to chattr +i the file when you're through so that upcp doesn't overwrite your changes.
     
Loading...

Share This Page