surfdue

Member
May 20, 2006
18
0
151
Hello I just did an apache update for some reason GD failed a few days ago, we are on centos 4 using php5.1.4, and GD still wont work any help would be appreciated, or where I can find error logs for this issue! ty!!

UPDATE: On apache update, im getting several errors both 'make: *** [libphp5.la] Error 1' and 'make: *** [sapi/cgi/php] Error 1'
 
Last edited:

cooldude7273

Well-Known Member
Jan 11, 2004
359
0
166
Roswell, GA
You're running MySQL 4.1.18 which is preventing you from recompiling apache/php.

I can upgrade you to 4.1.19 if you'd like - or you can wait for cPanel to roll out the update. Contact me. ;)