Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Problem with .htaccess after update to 68.0.27

Discussion in 'Bind/DNS/Nameserver' started by sstrasser, Jan 23, 2018.

  1. sstrasser

    sstrasser Registered

    Joined:
    Jan 23, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Germany
    cPanel Access Level:
    Root Administrator
    today i made an update to cpanel 68.0.27 and now all .htaccess redirect did not work.
    We use Magento with multistores and controll this over .htaccess so that different domain use the same base but with individual multistores.

    After we upgrade the redirect is damaged and all domains rout now to the base url and not his specific path.

    We checked different parts and can not find why this is so.
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,827
    Likes Received:
    1,898
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    It looks like you've opened a support ticket for this issue (#9228631). You should receive a response to this ticket shortly. I'll monitor the status and update this thread with the outcome.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. sstrasser

    sstrasser Registered

    Joined:
    Jan 23, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Germany
    cPanel Access Level:
    Root Administrator
    yes i opened a ticket for this problem but i wait for the response because we have active sites on it and this did not running at the moment. I just activate my Admin but they did not find a solution and my ticked is permanent jump on a bad position since last 2 hours ....
     
  4. sstrasser

    sstrasser Registered

    Joined:
    Jan 23, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Germany
    cPanel Access Level:
    Root Administrator
    The Problem is solved, there was some setting in easyapache:
    "EasyApache 3 setup and could see that it was running suPHP without suEXEC. To achieve the same kind of setup, I had to remove mod_ruid2 from the server and install mod_suphp. I then set the PHP handler for PHP 5.5 to suPHP. If other sites are running on a different PHP version and experiencing this issue, then you will need to change the PHP handler to suPHP in WHM > Software > MultiPHP Manager > PHP Handlers."
     
  5. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,827
    Likes Received:
    1,898
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    Thank you for sharing the outcome. I'm glad to see the issue is now solved.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice