The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Initial Setup

Discussion in 'General Discussion' started by Robertosky, May 24, 2014.

  1. Robertosky

    Robertosky Member

    Joined:
    May 23, 2014
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    i re installed OS with cPanel after reboot WHM always asking for Initial Setup anyidea why ?
     
  2. JayFromEpic

    JayFromEpic Well-Known Member

    Joined:
    Apr 2, 2011
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Scottsdale, AZ
    cPanel Access Level:
    Root Administrator
    If you have reinstalled your OS, you would need to reconfigure cPanel which would explain the initial setup prompt. If you have already past the initial setup steps in the past, you certainly may have a larger issue at hand. If this is the case, I would contact cPanel support promptly.
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    To clarify, do you encounter the initial setup wizard every time you access Web Host Manager? Check to see if the following file exists:

    Code:
    /etc/.whostmgrft
    Thank you.
     
Loading...

Share This Page