The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with installin CPanel ( not able to locate the glibc )

Discussion in 'General Discussion' started by halabit, Oct 23, 2007.

  1. halabit

    halabit Member

    Joined:
    Oct 22, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hey guys ,

    I found similiar topics with same error but no one topic help me , so please can you hear my story and somehow help me .

    First i installed CentOS 4.5 LAMP and install CPanel without any problem .

    Then i had some DNS and nameserver issues and i reinstalled CentOS and installed WebAdmin ( program that i get on my host ) , but there i have some problems with installing MySQL databases so i decide after all to go with CPanel because i purchase licence already .

    I reinstalled OS and started CPanel install and i got error . Then i again reinstalled OS and reboot server then tried again to install it but again same error :

    Your operating system's rpm update method (yum) was not able to locate the glibc package. This is an indication of an improper setup. You must correct this error before you can proceed.

    When i first tried to install CPanel i didn't get this message . Also i browse this forum and i tried everything to install it but i always get some error .

    Can anybody help me ?


    Thanks in advance , Alex
     
  2. halabit

    halabit Member

    Joined:
    Oct 22, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Problem solved admins you can delete this topic , thanks .
     
  3. alex jose

    alex jose Registered

    Joined:
    Oct 29, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    india
    easyapache

     
Loading...

Share This Page