The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with IP : Great Success ! Apache is working on your cPanel® and WHM™ Server

Discussion in 'EasyApache' started by Sunriser, Sep 20, 2007.

  1. Sunriser

    Sunriser Member

    Joined:
    Sep 9, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Hello,
    I have some Problem with my IP Address and one of my Domains.

    I purchased a SSL Certificate for one of my Domains, therefore I had to change the IP Address to get a dedicated IP.

    I easily did that in my WHM and it seemed to work...

    When I try to reach that domain, this green standard Apache Site shows up:

    Great Success ! Apache is working on your cPanel® and WHM™ Server

    and so on...


    It seems, that the Account is not proper configured with the new domain, but all my settings on WHM that everything is ok and that the Domain/Account has that new dedicated IP Adress...

    When I change back the IP Adresses, the Domain and Account works and the regular Website shows up...

    Anyone an idea what to do? What am I doing wrong?

    Thank you
     
  2. Sunriser

    Sunriser Member

    Joined:
    Sep 9, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Hmmm..
    It seems like it is fixed now.. everything works now and even the SSL Certificate works...

    I guess, that the DNS Cache!?! wasn´t empty yet or something like that...

    Anyways, i hope this Thread stays here, it might be helpful for others. I tried to look over the internet and didn´t find anything, thats why i posted directly here...So maybe Search Engines will catch this Thread..

    Thanks
     
  3. regx

    regx Registered

    Joined:
    Jan 29, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I had the same problem. I thought maybe I had installed the ip wrong or something. I didn't expect the default cpanel page (Great Success ! Apache is working on your cPanel® and WHM™ Server) to show up. If it was a DNS issue I would expect a server not found page or something.

    Anyway, I waited a while and checked in konqueror in Linux and it was fine. As soon as I rebooted windows it came up there as well.

    Thanks for this post, I would have been chasing a ghost otherwise.:)
     
  4. mm1250

    mm1250 Well-Known Member

    Joined:
    Nov 10, 2006
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    16
    the reason why you get the Apache success page is after you switched the IP for that domain the DNS cache was most likely still pointing to your shared-IP, thus not getting any response. This is normal and is simply DNS propagation.
     
Loading...

Share This Page