Problem with listing accounts by onwer

Skie

Active Member
Mar 27, 2003
39
0
156
I noticed this in both Current and Release (WHM 11.2.0 cPanel 11.6.0-C15076). If I use List Accounts and try to search by Owner/Reseller, I get no results. I had frequently used this in the past with no problems. Has anyone else noticed this?
 

Skie

Active Member
Mar 27, 2003
39
0
156
I did and I definitely did not see that thread. However, that thread doesn't help me (I think most of those people were having problems with CPanel 10, not 11). I've tried the solutions in that thread and nothing helped.
 

cass

Well-Known Member
Jul 17, 2002
349
0
166
Argentina/USA/Mexico
I've this same problem on a server running
WHM 11.2.0 cPanel 11.6.0-R15076
CENTOS Enterprise 4.5 i686 - WHM X v3.1.0


Anything on this? any idea of WHY could everything work (list by domain, user)
but that listing by Owner/Reseller does NOT ?
 

cass

Well-Known Member
Jul 17, 2002
349
0
166
Argentina/USA/Mexico
Also... listing by package dont works.
by user, IP or Domains works.

I checked the /etc/trueuserowners and looks okey with all the usernames : owners there.

So, I'm lost :confused:
 

andyaav

Member
Jan 1, 2007
17
0
151
1. WHM - List Account - Enter package name, check option "Package" in Search By list.

OR.

2. Login to shell

cd /var/cpanel/users/

grep -lr gold *

[Replace gold with your package name]

It will llist all the users which have gold package
 

jack01

Well-Known Member
Jul 21, 2004
200
0
166
andyaav,

well of course I HAVE been trying 1. and that is what is NOT working for me, even with the latest Current update: WHM 11.2.0 cPanel 11.8.0-C16150

I dont just need a list for information, I want to be able to use the edit package option that appears in the list of accounts, therefore I am very keen to see the search by package option working properly