feanor

Well-Known Member
Aug 13, 2001
836
0
316
did mailman vanish from /etc/group?

might want to check a backup copy of your group file and see how things have changed, there might be bigger problems.
You'll want to make sure you get the exact group ID (gid) correct, in there, otherwise it will bust up mailman since it was compiled for a particular uid/gid ............

check /etc/passwd for a reference of course.

might want to also check /usr/local/cpanel/3rdparty/mailman/bin/check_perms , after you have the user/group issue sorted out.
 

billb_ms

Member
Jun 11, 2002
5
0
301
Same error

I get the same error on creating my first list. It appears NONE of Mailman is installed (I can't find the usr/etc folders). My web host says all of Cpanel 4 has been installed and is not real familiar with Cpanel. Do I have to manully install Mailman? Cpanel makes it appear as if it is integrated and automatic. It is not listed under the CGI script installs in the menu. I'm confused on what to do and the help does not address this, either within Cpanel or over at Mailman's site.

Bill
 

First Faze

Well-Known Member
Jan 30, 2002
47
0
306
Search the forums, this answer has already been posted.
 

billb_ms

Member
Jun 11, 2002
5
0
301
I did search

I did that when I first saw the problem yesterday. If the answer is here, I didn't recognize it. I'll do the search again.

Bill
 

billb_ms

Member
Jun 11, 2002
5
0
301
Answer?

I found an earlier post you left regarding a problem someone was having with adding users. It doesn't seem relevant. In my case none of the Mailman folders seem to exist. Does your suggested answer deal with that? Thanks.