The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with multiple account transfer...

Discussion in 'General Discussion' started by irchs, Feb 18, 2005.

  1. irchs

    irchs Well-Known Member

    Joined:
    Jun 3, 2004
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    6
    When I try to use the Multiple account transfer scripts, I am having no luck retrieving the list of accounts on my other server. Do I need to enable something on this server?!

    Thanks

    Jan
     
  2. sloop

    sloop Well-Known Member
    PartnerNOC

    Joined:
    May 4, 2003
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    north carolina
    I'm having the same problem. The new server that I am trying to transfer to (using multiple account transfer) says:

    Fetching Domain Information... The password you provided is not correct. Done


    But the old server I am trying to transfer from shows a successful authentication in /var/log/secure:

     
  3. albertg

    albertg Well-Known Member
    PartnerNOC

    Joined:
    Sep 4, 2002
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    same here. our cpanel/whm version is WHM 10.1.0 cPanel 10.2.0-R82
    CentOS 3.5 i686 - WHM X v3.1.0

    attempting to upgrade to latest (current) version and see if it helps..


    pls advise if u hav found a solution. we have quite abit of acc to xfer.

    thanks in adv.
     
  4. sloop

    sloop Well-Known Member
    PartnerNOC

    Joined:
    May 4, 2003
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    north carolina
    The fix for me was that the server I wanted to copy from had an account with the usernaeme of 'password'. This caused a problem. After renaming that username, it worked fine.
     
  5. albertg

    albertg Well-Known Member
    PartnerNOC

    Joined:
    Sep 4, 2002
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    hmmm check ours...there's no one with username 'password' on both the servers.

    we have also upgraded to latest cpanel/whm ... currently on version:

    WHM 10.1.0 cPanel 10.2.0-C131
    CentOS 3.5 i686 - WHM X v3.1.0


    still experiencing the same error. any suggestions?
     
  6. albertg

    albertg Well-Known Member
    PartnerNOC

    Joined:
    Sep 4, 2002
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    more....

    first stage of multi acc transfer is ok....i am able to obtain a list of accounts from the remote server and when i tail -f secure the remote server, i see

    Jun 30 05:09:34 zork sshd[29960]: Accepted password for root from 69.57.148.39 port 53280 ssh2


    after i select the accounts that i wanna xfer over, error occur and logs says.

    Jun 30 05:10:07 zork sshd[15225]: Failed password for root from 69.57.148.39 port 53283 ssh2


    any ideas?
     
Loading...

Share This Page