The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with MX in Cpanel

Discussion in 'General Discussion' started by geraregga, May 6, 2009.

  1. geraregga

    geraregga Member
    PartnerNOC

    Joined:
    May 5, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hello everybody, I have to ask a question and see if I can help:
    In cPanel is an option that is called post mx. Within this link, gives the option to change the MX for a domain, and assign a priority. Below this is shown is selected and check that says "Always accept mail locally even if the primary mx does not point to this server." This option is checked and is locked, I can not demarcated.
    There is also a button below that says "Set Off", pressing this button does not work.
    My question is, how can I disable this option, as is selected by default?

    Thank you very much for your kindness.
     
  2. Inticon

    Inticon Registered

    Joined:
    Feb 19, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    You can edit it from within WHM > 'Tweak Settings'.

    You need to disable Automatically setup /etc/localdomains, /etc/remotedomains, /etc/secondarymx based on where the mx entry is pointed.

    This option is a nightmare for anyone who provides external mail filtering, cPanel really needs the option to simply disable mail to replace this option, however by the same token realise this is as much an Exim issue as it is cPanel's.
     
  3. geraregga

    geraregga Member
    PartnerNOC

    Joined:
    May 5, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Thank You Inticon

    Inticon thank you very much, I could solve the problem with the information they gave me. Excellent input and thank you very much again
     
Loading...

Share This Page