Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Problem with nameservers

Discussion in 'Bind/DNS/Nameserver' started by Avg-Joe, Jul 28, 2005.

  1. Avg-Joe

    Avg-Joe Member

    Joined:
    Mar 28, 2002
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    301
    I'm setting up a new server and having a little bit of problem with the nameservers. however, I found that the IP pool was still showing these ips as available.

    I tried to correct this by deleting the nameservers and reassigning the ips; however, the nameservers would not delete even though they showed as "now ready for re-use" I also cold not add any new nameservers to the pool

    I tried to pico /etc/nameserverips but could not save it - "Could not open file for writing: Permission denied"

    I'm at wits end here. Not certain what the problem is here. I have more nameservers to setup, but no access or ability to adjust this..

    Any ideas?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. nickb

    nickb Well-Known Member

    Joined:
    Feb 25, 2005
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    If immutable attribute is set then remove it by
    Code:
    chatter -i /etc/nameserversips
    then try editing...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice