The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with new accounts

Discussion in 'General Discussion' started by celliott, Dec 6, 2006.

  1. celliott

    celliott Well-Known Member

    Joined:
    Jan 2, 2006
    Messages:
    460
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    United Kingdom
    When a new account is made on my server, cPanel enters the current associated nameservers into the DNS zone instead of using my server's nameservers.

    Apparently this is a common bug, does anyone know how to fix this?

    Thanks
     
  2. Akira Web

    Akira Web Member

    Joined:
    Apr 12, 2005
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
  3. celliott

    celliott Well-Known Member

    Joined:
    Jan 2, 2006
    Messages:
    460
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    United Kingdom
    Sorry I should have updated this earlier.

    Untick this in WHM "Tweak Settings". For some reason this was enabled after an update.

     
  4. Messiah

    Messiah Member
    PartnerNOC

    Joined:
    Jul 5, 2006
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    You should also double-check cpanel's config files for the default zonefiles at domain creation:
    /etc/wwwacct.conf
    /etc/nameserverips
     
Loading...

Share This Page