The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with NS on Amazon EC2

Discussion in 'CloudLinux' started by SantiPixel, Mar 18, 2013.

  1. SantiPixel

    SantiPixel Registered

    Joined:
    Mar 18, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi I'm facing a problem with my domains, I'm using Amazon EC2 cPanel and I've installed this AMI: ami-edda5684

    The cPanel works fine but I can't access to my website because the NS doesn't resolve anything! I tried using 2 domains in different registrar but the problem is the same.

    My domain is www.buscocabania.com and the IP of my EC2 server is 54.225.229.18 and I'm trying to use the following NS:

    ns1.buscocabanias.com
    ns2.buscocabanias.com

    I don't know what I can do.

    Thanks.
     
  2. arunsv84

    arunsv84 Well-Known Member

    Joined:
    Oct 20, 2008
    Messages:
    373
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    127.0.0.1
    cPanel Access Level:
    Root Administrator
    First of all you need to setup the name servers in your WHM. You can add the default name servers after logging to WHM >> Basic cPanel/WHM setup. Once done, make sure to add the A record thats setup for your name servers at domain registrar end.

    Cheers!!!
     
Loading...

Share This Page