The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with parked domains

Discussion in 'General Discussion' started by eik, Jun 29, 2006.

  1. eik

    eik Registered

    Joined:
    Jun 29, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    When I tried to park domain I got error:
    Parked Domain Maintenance
    Parked Domain Additions

    Using nameservers with the following IPs: 209.59.160.240, 209.59.160.241
    Sorry, the domain is already pointed to an IP address that does not appear to
    use DNS servers associated with this server.
    Please transfer the domain to this server’s nameservers or have your
    administrator add one of its nameservers to /etc/ip.remotedns and make the
    proper A entries on that remote nameserver.

    But the domain for parking has proper DNS records.
    Domain Name: INTUITCLUB.NET
    Created on: 28-Mar-06
    Expires on: 28-Mar-07
    Last Updated on: 29-May-06
    Domain servers in listed order:
    NS1.ESALEINC.COM
    NS2.ESALEINC.COM

    Any suggestions?
     
  2. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
    Not a solution, but a workaround:

    Go to WHM > Tweak settings and check 'Allow Creation of Parked/Addon Domains that resolve to other servers ...'
     
  3. eik

    eik Registered

    Joined:
    Jun 29, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I don't think that I need it because

    NS1.ESALEINC.COM - 209.59.160.240
    NS2.ESALEINC.COM - 209.59.160.241
     
Loading...

Share This Page