The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with pop3 / Cppop

Discussion in 'General Discussion' started by mohakevin, Nov 15, 2005.

  1. mohakevin

    mohakevin Well-Known Member

    Joined:
    Jan 19, 2005
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    6
    In our servers, there is a commom problem, the pop3 service (Cppop) is failing.
    We have a monitoring system that checks the fail every 5mins.
    The service fails and recovers it without technical assistance, but the problem is repeating always.
    Anybody can help us and tell us why do it happen ? and how do we fix it ?

    Thanks in advance

    Regards,
     
  2. justhost

    justhost Well-Known Member

    Joined:
    Sep 2, 2003
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Halifax, Nova Scotia
    Did you ever get a resolution to this?

    If so what was it? I am jhaving the same issue. And my clients are getting very very upset.

    Thank you.
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Are you running the latest version of cPanel for the release tree you're using? If not, try upgrading. If that doesn't help, then the likely recommendation would be to switch to the maildir system running courier-imap/pop3 since that doesn't suffer from the issues that cppop has had.
     
Loading...

Share This Page