problem with restore the backup

samaanet

Active Member
Dec 30, 2010
29
0
51
hi

i use cpanel vps optimized 3 lastest version ...

i lost my website due ti crash the database ... good news i have backup i make it b4 two days of this problem

any way ... i terminate my website and start to restore it from whm ... by restore full back up ....

now the problem with restore the backup ...when i press start restore all goes ok but it's wont to finished

.. now it's more than 6 hours ... by the way my mysql is not that big it's around 350 mb

i upgrade the mysql to the last version also this is not helping

i restored the backup by virtualmin in " private vps" without any problem and so fast it's just take 5 min .. " i think nothing wrong with backup "

i don't know what i have to do ... any idea
 

samaanet

Active Member
Dec 30, 2010
29
0
51
i had the same problem before but the system restored i don't know how ... now face it again .. do you think i lost my website ?

my vps 4 gb with 4 swap

2 core 2.4

HD huge space
 

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
42
348
somewhere over the rainbow
cPanel Access Level
Root Administrator
Is the backup process still running on the machine?

Code:
ps aux|grep username
Please replace username with the cPanel username to see if any backup process is still restoring the account or not. You can also check if anything is copying into /home/username/public_html location (or anything restored there) and in /var/lib/mysql/username_dbname location (where dbname is the name of the database(s)) on the account).

To see if the process might be hanging, you might want to "lsof -p PID#" of the restore process you find in the ps aux command. Here PID# is the PID number of the process that is running.
 

samaanet

Active Member
Dec 30, 2010
29
0
51
it's still running .. i watch it by whm and top commaned .. and also take high resources " * Load Averages: 6.75 5.76 5.64

" ... i can't do any thing in shell or web .. is that's good or not

http://lookpic.com/c1/i2/708/GJiRDdd2.png

as i notice the server freeze from time to time ... the shell was hanging but then work ... hang --- work etc
 
Last edited:

samaanet

Active Member
Dec 30, 2010
29
0
51
now .. back up restored completely after 7 hours ... now the question how i can avoid this kind of situation ??
 

samaanet

Active Member
Dec 30, 2010
29
0
51
guys after all done well ... now all visitors in my forum have the same ip of the server "name server " how i can fix it's ?? i use vb forum