The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Service Status

Discussion in 'General Discussion' started by WhiteBear, Feb 16, 2006.

  1. WhiteBear

    WhiteBear Well-Known Member

    Joined:
    Feb 19, 2004
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
  2. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Do you have them selected in WHM > Service Configuration > Service Manager?
     
  3. WhiteBear

    WhiteBear Well-Known Member

    Joined:
    Feb 19, 2004
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Thank you and have a wonderful day!

    Another thing, you would know to inform me why for the SHELL I do not visualize processors 0-3?

    - Server 1

    root@server [~]# top
    top - 21:06:35 up 1 day, 7:27, 2 users, load average: 0.00, 0.00, 0.00
    Tasks: 129 total, 1 running, 128 sleeping, 0 stopped, 0 zombie
    Cpu(s): 0.0% us, 0.0% sy, 0.0% ni, 100.0% id, 0.0% wa, 0.0% hi, 0.0%
    si
    Mem: 1032568k total, 1012124k used, 20444k free, 196892k buffers
    Swap: 2040212k total, 56k used, 2040156k free, 651680k cached


    - Another server:

    21:07:02 up 7 days, 1:04, 1 user, load average: 0.15, 0.32, 0.35
    175 processes: 173 sleeping, 1 running, 1 zombie, 0 stopped
    CPU states: cpu user nice system irq softirq iowait idle
    total 8.4% 0.0% 2.4% 0.0% 0.0% 1.2% 386.8%
    cpu00 7.7% 0.0% 1.5% 0.0% 0.1% 1.1% 89.2%
    cpu01 0.2% 0.0% 0.4% 0.0% 0.0% 0.2% 99.2%
    cpu02 0.7% 0.0% 0.5% 0.0% 0.0% 0.0% 98.6%
    cpu03 0.0% 0.0% 0.1% 0.0% 0.0% 0.0% 99.8%
    Mem: 1032496k av, 994848k used, 37648k free, 0k shrd, 159056k
    buff
    620344k active, 302064k inactive
    Swap: 1052216k av, 168k used, 1052048k free 573292k
    cached

    Both servers are: DUAL-XEON-2GHZ-HT

    Thank you
     
  4. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    You need to clean up /var directory. You're running out of storage space, 92% is used so far. Do not ask how or what, if you don't know. A sys admin or someone with a good Linux background should look into this directory and decide what files should be removed to free some space.
     
  5. WhiteBear

    WhiteBear Well-Known Member

    Joined:
    Feb 19, 2004
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Clearly that I have that to ask how or what I do not know.
     
Loading...

Share This Page