Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Problem with "Set default address"

Discussion in 'General Discussion' started by 4u123, Jul 4, 2007.

  1. 4u123

    4u123 Well-Known Member
    PartnerNOC

    Joined:
    Jan 2, 2006
    Messages:
    842
    Likes Received:
    14
    Trophy Points:
    168
    On the new default address maintenance page it says..

    Send all unrouted e-mail for:

    The domain name appears underneath - then it says "Current Setting: Updating...." but it never updates.

    Customer can add an address to forward mail to but when they return to the default address maintenance page the same appears - "Current Setting: Updating...."

    This is the same on all our servers.
     
  2. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,480
    Likes Received:
    30
    Trophy Points:
    158
    cPanel Access Level:
    DataCenter Provider
    Try

    mkdir /var/cpanel/enc2xs_sandbox
    cd /var/cpanel/enc2xs_sandbox
    enc2xs -C
     
  3. tm2004

    tm2004 Member

    Joined:
    Mar 1, 2005
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    151
    Wow.. just like Magic! Worked like a champ.. THANKS!!! :)
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice