The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with specific email domain

Discussion in 'E-mail Discussions' started by Gil Dimaapi, Jan 17, 2016.

  1. Gil Dimaapi

    Gil Dimaapi Registered

    Joined:
    Jan 14, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Qatar
    cPanel Access Level:
    Root Administrator
    Hi to all,
    Sorry if I will be disturbing anyone here, hope that someone encountered this email system problem of mine.

    Receiving: WORKING (from any domain name)
    Sending: WORKING (to any domain name)

    But when I received an e-mail from a particular domain name and tried to forward or reply to that message it doesn't go through. No bounce mail or any kind error - it just goes through the sent items. My Email server is hosted via CPANEL. I suspected there's some sort of blocking going on from my email server. Hope that someone can help me. Thank you and advance and God Bless to all.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you search for one of these messages in /var/log/exim_mainlog and post the output? EX:

    Code:
    exigrep user@domain /var/log/exim_mainlog
    Note that you only have to post one example of a message exhibiting this behavior.

    Thank you.
     
Loading...

Share This Page