The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with SSH+PuTY

Discussion in 'General Discussion' started by 65535, Sep 22, 2003.

  1. 65535

    65535 Member

    Joined:
    Jul 15, 2003
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Is anyone else seeing trouble connecting to an RedHat server running the cpanel version of SSH with PuTTY? Using my Linux box I can get into a customers machine fine. However if I use PuTTY. No go..

    Seems a bit weird

    Any ideas?

    Rus

    cPanel.net Support Ticket Number:
     
  2. Peoplespaces

    Peoplespaces Well-Known Member

    Joined:
    Oct 1, 2001
    Messages:
    217
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    I use it all the time...no problem.

    cPanel.net Support Ticket Number:
     
  3. 65535

    65535 Member

    Joined:
    Jul 15, 2003
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Well I've seen it and so has a customer on RH9.0. Though it might be a cpanel update doing something weird

    Rus

    cPanel.net Support Ticket Number:
     
  4. ljprevo

    ljprevo Well-Known Member

    Joined:
    Apr 15, 2003
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    Have you updated you SSH version recently?

    If so, you can't use a older version of putty, you need to upgrade to the newest version.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page