Problem with stuck websites

slab

Registered
Oct 24, 2013
3
0
1
cPanel Access Level
Root Administrator
Hello

I start with own server, already its VPS VMware® ESXi virtuallization

I install trial version cpanel and compile core by WHM update EasyApache

Than i go test websites, so i upload one site with HTML and one Wordpress. Everythink was great

After some hours, i cant open websites, its just load load and load. Finished, its load after one minute, or just lose connect to server by browser. So im gonna restart apache and mysql = nothing. Its still load so long. Nn server load average: 0.01, 0.05, 0.05. When i do reboot, it again work fine, after some hours it again stuck or load so long.

I cant find problem, can you help me ?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Hello :)

You may want to check to see if you have any firewall rules that are blocking the connection. Or, check in the Apache error log (/usr/local/apache/logs/error_log) to see if you notice any specific errors when the issue occurs.

Thank you.
 

slab

Registered
Oct 24, 2013
3
0
1
cPanel Access Level
Root Administrator
i cant see there any issue:

Thu Oct 24 18:02:01 2013] [notice] SIGUSR1 received. Doing graceful restart
[Thu Oct 24 18:02:02 2013] [warn] RSA server certificate wildcard CommonName (CN) `*.domain.ru' does NOT match server name!?
[Thu Oct 24 18:02:02 2013] [emerg] mod_qos(007): could not determine MaxClients/MaxRequestWorkers! You MUST set this directive within the Apache configuration file.
[Thu Oct 24 18:02:02 2013] [notice] Apache/2.2.25 (Unix) mod_ssl/2.2.25 OpenSSL/1.0.0-fips mod_bwlimited/1.4 mod_qos/10.10 mod_perl/2.0.6 Perl/v5.10.1 configured -- resuming normal operations
[Thu Oct 24 18:45:18 2013] [error] [client 50.63.186.209] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): /w00tw00t.at.ISC.SANS.Win32:)
[Thu Oct 24 19:07:07 2013] [notice] SIGUSR1 received. Doing graceful restart
[Thu Oct 24 19:07:09 2013] [warn] RSA server certificate wildcard CommonName (CN) `*.domain.ru' does NOT match server name!?
[Thu Oct 24 19:07:09 2013] [emerg] mod_qos(007): could not determine MaxClients/MaxRequestWorkers! You MUST set this directive within the Apache configuration file.
[Thu Oct 24 19:07:09 2013] [notice] Apache/2.2.25 (Unix) mod_ssl/2.2.25 OpenSSL/1.0.0-fips mod_bwlimited/1.4 mod_qos/10.10 mod_perl/2.0.6 Perl/v5.10.1 configured -- resuming normal operations
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Feel free to open a support ticket so we can take a closer look:

Submit A Ticket

You can post the ticket number here so we can update this thread with the outcome.

Thank you.