The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with subdomains

Discussion in 'General Discussion' started by Motamedi, Nov 1, 2015.

  1. Motamedi

    Motamedi Well-Known Member

    Joined:
    Mar 14, 2015
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Iran , Tehran
    cPanel Access Level:
    Root Administrator
    hello

    my problem is late opening and low speed sub doamains with a server

    all sub domains after 10 - 20 seconds open ! but main page speed very very good and high speed

    what this the problem?

    is the problem of sql server?

    my server is vps + cloud linux + 16 GB Ram
    and 8 core cpu and SSD Hard + web server is LiteSpeed

    please help me to solve the problem ...

    thanks
     
  2. redesignunit

    redesignunit Member

    Joined:
    Sep 24, 2015
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    you need to set caching and minification plugins must be activated and configured PER site. then check what happen.
     
  3. Motamedi

    Motamedi Well-Known Member

    Joined:
    Mar 14, 2015
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Iran , Tehran
    cPanel Access Level:
    Root Administrator
    what cache?

    Please give Installation for solve this problem

    thanks
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,723
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page