Problem with text under icons

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
40
248
somewhere over the rainbow
cPanel Access Level
Root Administrator
Were you using RVSkin on the server that had the issue on 11.32, nibin? If so, then it is an RVSkin issue. My theme using the standard x3 works without showing this issue on 11.32, so it isn't an issue with 11.32 itself, but it could well be an issue with RVSkin and 11.32
 

Arun

Active Member
Jan 28, 2006
29
1
153
I had the same issue, with X3 skin as well. I was able to fix it with a forced cPanel update.
 

IWD

Member
Apr 6, 2012
7
0
51
cPanel Access Level
Root Administrator
I had the same issue with 11.32 upgrade, with Black Ice skin as well. I was able to fix it with "/scripts/upcp --force" then today its messed up again so i did a forced cPanel update and now its fixed. Never used softaculous or RVSkin. So hope this problem doesn't come back...
 

ctrlplusf5

Registered
Dec 27, 2011
2
0
51
I am encountering the same issue. I have not used any rvskin, I only use the default x3 skin.

I'm getting texts like:
TChangePass
MENUEmailAccounts
NavForwarders
MENUDefaultAddress
and a bunch of other rubbish texts!

This is definitely a bug with the latest update. Is there gonna be a fix soon?

IWD, how is it that /script/upcp would resolve the issue? I thought this was already done automatically every night cos this is how the cp got updated to 11.32.
 

ctrlplusf5

Registered
Dec 27, 2011
2
0
51
/scripts/upcp --force has resolved the issue for now. I hope it does not mess up the texts again...
 

cPanelNick

Administrator
Staff member
Mar 9, 2015
3,481
35
208
cPanel Access Level
DataCenter Provider
This is usually an indication that your locale databases failed to build. You can force them to rebuild by running the following:
Code:
 /usr/local/cpanel/bin/build_locale_databases
It would be advisable to open a ticket and ask to have your update logs examined to see why the locale databases couldn't be built to ensure the problem will not reoccur.
 

IWD

Member
Apr 6, 2012
7
0
51
cPanel Access Level
Root Administrator
Did that and this is what i got.
Code:
[email protected] [~]# /usr/local/cpanel/bin/build_locale_databases
Updating âarâ
              ⦠âarâ

Updating âbgâ
              ⦠âbgâ

Updating âdeâ
              ⦠âdeâ

Updating âelâ
              ⦠âelâ

Updating âenâ
              ⦠âenâ

Updating âesâ
              ⦠âesâ

Updating âes_esâ
                 ⦠âes_esâ

Updating âfiâ
              ⦠âfiâ

Updating âfrâ
              ⦠âfrâ

Updating âhiâ
              ⦠âhiâ

Updating âhuâ
              ⦠âhuâ

Updating âi_x3_dutchâ
                      ⦠âi_x3_dutchâ

Updating âi_x3_russianâ
                        ⦠âi_x3_russianâ

Updating âidâ
              ⦠âidâ

Updating âitâ
              ⦠âitâ

Updating âjaâ
              ⦠âjaâ

Updating âkoâ
              ⦠âkoâ

Updating ânlâ
              ⦠ânlâ

Updating ânoâ
              ⦠ânoâ

Updating âplâ
              ⦠âplâ

Updating âptâ
              ⦠âptâ

Updating âpt_brâ
                 ⦠âpt_brâ

Updating âroâ
              ⦠âroâ

Updating âruâ
              ⦠âruâ

Updating âslâ
              ⦠âslâ

Updating âsvâ
              ⦠âsvâ

Updating âtrâ
              ⦠âtrâ

Updating âzhâ
              ⦠âzhâ

Updating âzh_cnâ
                 ⦠âzh_cnâ

[email protected] [~]#
Thanks,
Todd
 

markhard

Well-Known Member
Apr 22, 2004
252
0
166
Re: 11.32.2 Breaking cPanel icons?

i have another problem with cpanel icons, the text is fine but the icons for 'Logaholic' and 'Email Trace' which is new feature on 11.32 is missing. running /scripts/upcp --force didn't fix it.

is there a way to upload the icons manually?
 

markhard

Well-Known Member
Apr 22, 2004
252
0
166
Re: 11.32.2 Breaking cPanel icons?

no i don't use custom theme, i use default x3 theme
 

Infopro

Well-Known Member
May 20, 2003
17,090
518
613
Pennsylvania
cPanel Access Level
Root Administrator
Twitter
Re: 11.32.2 Breaking cPanel icons?

Hmm

but the icons for 'Logaholic' and 'Email Trace' which is new feature on 11.32 is missing. running /scripts/upcp --force didn't fix it.
Maybe I misunderstood you. You're not saying that the text for these is there and the icons are not, you don't see either the text or icons for these, is that correct? If yes, are these Features enabled in Feature Manager?
 

markhard

Well-Known Member
Apr 22, 2004
252
0
166
Re: 11.32.2 Breaking cPanel icons?

Hmm

Maybe I misunderstood you. You're not saying that the text for these is there and the icons are not, you don't see either the text or icons for these, is that correct? If yes, are these Features enabled in Feature Manager?
yes, only the icons for Logaholic' and 'Email Trace' which is missing. both works well if i click on the text link.
 

markhard

Well-Known Member
Apr 22, 2004
252
0
166
Re: 11.32.2 Breaking cPanel icons?

ok, i fixed it :)

i went to the branding editor and reset the icons, works perfect now :)
 

kwhs

Member
May 21, 2006
9
0
151
Re: 11.32.2 Breaking cPanel icons?

same issue for me too......... unable to get these 2 icons showing...
 

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
40
248
somewhere over the rainbow
cPanel Access Level
Root Administrator
If anyone has opened up a ticket for us to check the logs if your locale database didn't update during the upgrade, please let us know the ticket number so we can track what happened. Thanks!